• 0
Sign in to follow this  
Followers 0

Cannot post in the Techincal Support (Personal, Business & Developer) Forum?


Question

Posted · Report post

Hi 

 

I have a DMS developer licence but I am not able to start a new topic in the Techincal Support (Personal, Business & Developer) section of the forum?

 

I have tried completely logging out and back in again but this isn't helping.

 

Thanks

 

Allan 

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

OK, if that didn't work then its likely that you're using two different email addresses. Either way, our team on the helpdesk will be able to resolve your issue.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI Allan,

 

Please try the following:

 

1. Logout of the support forum

2. Clear your browsers cookies, history etc..

3. Login to your Account page here - http://pagelines.com/my-account

4. By doing this, your accounts should sync, then proceed to login to the forums and see if you have access to the Pro forums.

 

If this doesn't resolve the issue, please contact our helpdesk who will be able to assist you - hello at pagelines dot com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny

 

That didn't help!! I'll mail the help desk now.

 

Thanks

 

Allan 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0