• 0
Sign in to follow this  
Followers 0

Navbar js and SSL


Question

Posted · Report post

I'm getting Not all content is secure warnings on my site and the culprit seems to be the navbar js which is being referenced as http not https on the pages with warnings.

 

I've tried a couple of plugins like clean SSL to force the https on all scripts but the navbar.js still shows as http:

 

Is there a setting that I've missed? 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Hi,

 

How have you made your site SSL ?

Can you provide this information please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes the cert is installed and active, the site and wp URL are both set to https://

 

When the warning is displayed by some browsers a view source reveals two http only elements, the navebar.js  and the paglines search image/icon as the only 2 elements that are not https: 

 

I'm going to remove the search from the navbar and flush the caches to see what happens now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I think that's got it thanks...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for informing us, we appreciate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0