Jump to content


Photo

Viewer Theme Gallery

viewer theme gallery

  • Please log in to reply
5 replies to this topic

#1 jorgevas78

jorgevas78

    Member

  • Members

  • 19 posts
  • LocationLos Angeles, Ca
  • Framework Version:DMS2
  • Country: Country Flag

Posted 22 November 2013 - 08:58 PM

I'm using the viewer theme by pagelines and inserted the gallery that comes with it into my layout and for some reason it is offsetting the images i selected. I notice that inside the code it has an inline style with a negative margin-top. not sure how to get this fixed. 

 
<div class="pl-gallery-slide" style="visibility: visible; opacity: 1; transition: opacity 400ms ease-in-out 0s;">

    <img class="rsImg rsMainSlideImage" src="http://www.stallion-entertainment.com/wp-content/uploads/enrique-gallery-005.jpg" style="width: 1214px; height: 1091px; margin-left: 0px; margin-top: -242px;"></img>

</div>


#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 22 November 2013 - 09:38 PM

Can you provide a link to your site so we can check this out for you please? 



#3 jorgevas78

jorgevas78

    Member

  • Members

  • 19 posts
  • LocationLos Angeles, Ca
  • Framework Version:DMS2
  • Country: Country Flag

Posted 22 November 2013 - 11:22 PM

http://www.stallion-.../males/enrique/



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 23 November 2013 - 12:32 AM

Moved to store product forum, no drop down section for viewer theme, notified core. Copying in @raylonet so he can see thread.



#5 jorgevas78

jorgevas78

    Member

  • Members

  • 19 posts
  • LocationLos Angeles, Ca
  • Framework Version:DMS2
  • Country: Country Flag

Posted 23 November 2013 - 01:40 AM

i used a work-around through css so the images will work properly now. however, it still needs to be fixed. so the link above won't show the slide out of alignment. 

 
.pl-gallery-slide img[style]{
  	 margin-top: 0px !important;
}


#6 KwinnMedia

KwinnMedia

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationChicago, IL
  • Country: Country Flag

Posted 01 February 2014 - 02:34 AM

I keep trying to install the theme and keep getting this error "The package could not be installed. The theme is missing the <code>style.css</code> stylesheet.

 

Any idea what I can do?