• 0
Sign in to follow this  
Followers 0

Upgrade to DMS v1.1.3 - Broken Site

Question

Posted · Report post

Hi, 

 

Apologies, I may be missing something obvious!
 

I have upgraded to DMS v1.1.3, but I am now unable to access any part of my site via wordpress.

 

I hope i am doing something stupid....

 

Please help - thanks.

 

Neil 

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Posted · Report post

Hi Neil,

 

What is actually happening, can you provide more information, any errors that are printed or screenshots please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Difficult to explain - sorry.

 

When I go to www.greyfinn.co.uk/wp-admin there is nothing there - I dont get an error or anything.

 

When I look at the server via FileZilla everything looks OK to me (although I am far from an expert!) and the DMS theme seems to be in the correct place.

 

Not really sure what else to add?

 

I am sure that doesnt help - please let me know what else would help.

 

Neil 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

open wp-config.php and uncomment the WP_DEBUG line and make sure it is set to true not false, any errors will be printed to your page then.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK done that.

 

I now have the following:

 

Notice: register_tab is deprecated since version 1.1 of PageLines DMS! Use an alternative as PageLinesMetaPanel has been removed from core DMS. See this issue for more details and possible solutions. instead. in/home/k03grey/public_html/wp-content/themes/dms/includes/deprecated.php on line 272

Fatal error: Call to undefined function register_profile_admin_opts() in /home/k03grey/public_html/wp-content/plugins/pagelines-sections/pagelines-profiles/section.php on line 79

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Looks like you are trying to use a pagelines framework plugin and section in dms?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have not changed anything - simply upgraded to the latest DMS version.

 

ANy ideas how to resolve this?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

yea, simple, rename the wp-contents/plugins/pagelines-sections folder to pagelines-sections-deprecated the go to wp-admin

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Brilliant - that's got it. You were right: simple!

 

I can now see the site and access via w-admin.

 

There are some elements of the site that dont seem to work:

 

The fixed nav bar gives me the following:

 

Notice: Trying to get property of non-object in /home/k03grey/public_html/wp-includes/nav-menu.php on line 597

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Brilliant - that's got it. You were right: simple!

 

I can now see the site and access via w-admin.

 

There are some elements of the site that dont seem to work:

 

The fixed nav bar gives me the following:

 

Notice: Trying to get property of non-object in /home/k03grey/public_html/wp-includes/nav-menu.php on line 597

Well i dont know about that, perhaps you dont have any menus set? or no pages?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I had menus - but have created new ones and this seems to have solved it. Under the footer section the following is displayed: Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/k03grey/public_html/wp-content/themes/dms/includes/deprecated.php on line 272 I am unsure how to remove this - I am sure it is simple: would appreciate your assistance again. thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I had menus - but have created new ones and this seems to have solved it. Under the footer section the following is displayed: Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/k03grey/public_html/wp-content/themes/dms/includes/deprecated.php on line 272 I am unsure how to remove this - I am sure it is simple: would appreciate your assistance again. thanks

You are probably using a section or plugin designed for pagelines framework.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0