Jump to content


Photo
- - - - -

Upgrade to DMS v1.1.3 - Broken Site


  • Please log in to reply
11 replies to this topic

#1 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 November 2013 - 03:06 PM

Hi, 

 

Apologies, I may be missing something obvious!
 

I have upgraded to DMS v1.1.3, but I am now unable to access any part of my site via wordpress.

 

I hope i am doing something stupid....

 

Please help - thanks.

 

Neil 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17015 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 November 2013 - 03:29 PM

Hi Neil,

 

What is actually happening, can you provide more information, any errors that are printed or screenshots please.



#3 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 November 2013 - 03:50 PM

Hi,

 

Difficult to explain - sorry.

 

When I go to www.greyfinn.co.uk/wp-admin there is nothing there - I dont get an error or anything.

 

When I look at the server via FileZilla everything looks OK to me (although I am far from an expert!) and the DMS theme seems to be in the correct place.

 

Not really sure what else to add?

 

I am sure that doesnt help - please let me know what else would help.

 

Neil 



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 November 2013 - 04:09 PM

open wp-config.php and uncomment the WP_DEBUG line and make sure it is set to true not false, any errors will be printed to your page then.



#5 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 November 2013 - 04:18 PM

OK done that.

 

I now have the following:

 

Notice: register_tab is deprecated since version 1.1 of PageLines DMS! Use an alternative as PageLinesMetaPanel has been removed from core DMS. See this issue for more details and possible solutions. instead. in/home/k03grey/public_html/wp-content/themes/dms/includes/deprecated.php on line 272

Fatal error: Call to undefined function register_profile_admin_opts() in /home/k03grey/public_html/wp-content/plugins/pagelines-sections/pagelines-profiles/section.php on line 79



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 November 2013 - 04:21 PM

Looks like you are trying to use a pagelines framework plugin and section in dms?



#7 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 November 2013 - 04:25 PM

I have not changed anything - simply upgraded to the latest DMS version.

 

ANy ideas how to resolve this?



#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 November 2013 - 04:26 PM

yea, simple, rename the wp-contents/plugins/pagelines-sections folder to pagelines-sections-deprecated the go to wp-admin



#9 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 November 2013 - 05:20 PM

Brilliant - that's got it. You were right: simple!

 

I can now see the site and access via w-admin.

 

There are some elements of the site that dont seem to work:

 

The fixed nav bar gives me the following:

 

Notice: Trying to get property of non-object in /home/k03grey/public_html/wp-includes/nav-menu.php on line 597



#10 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 November 2013 - 05:23 PM

Brilliant - that's got it. You were right: simple!

 

I can now see the site and access via w-admin.

 

There are some elements of the site that dont seem to work:

 

The fixed nav bar gives me the following:

 

Notice: Trying to get property of non-object in /home/k03grey/public_html/wp-includes/nav-menu.php on line 597

Well i dont know about that, perhaps you dont have any menus set? or no pages?



#11 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 22 November 2013 - 07:07 PM

I had menus - but have created new ones and this seems to have solved it. Under the footer section the following is displayed: Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/k03grey/public_html/wp-content/themes/dms/includes/deprecated.php on line 272 I am unsure how to remove this - I am sure it is simple: would appreciate your assistance again. thanks

#12 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 November 2013 - 07:26 PM

I had menus - but have created new ones and this seems to have solved it. Under the footer section the following is displayed: Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/k03grey/public_html/wp-content/themes/dms/includes/deprecated.php on line 272 I am unsure how to remove this - I am sure it is simple: would appreciate your assistance again. thanks

You are probably using a section or plugin designed for pagelines framework.