• 0
Sign in to follow this  
Followers 0

UberMenu Adapter Ubermenu doesn't like Enhanced Search

Question

Posted · Report post

I have been using Ubermenu since September with DMS and things have been great!  Yesterday, I turned on the Enhanced Search option in Pagelines PRO and when I do a search via the search box on the ubermenu bar, I get featured images in the menu bar.  When I look at the HTML, the pictures are listed as menu list items.  The search results still show up in the Postloop, but images are all over the place in the menubar before the actual menu items are listed.  

 

Here's a picture so you can see what I'm talking about.  

 

pagelines-enhanced-search-issue-with-ube

 

 

My website is http://www.evscicats.com.

 

I have since turned off the Enhanced Search, so my teachers do not go insane from seeing pictures all over the place.  

 

Posting this in case any one else is having the issue.

 

Thanks - Jerrad

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Hi @evscicats 

 

Can you possibly try that image again or use an image sharing service such as imgur - the image doesnt load from your link http://d.pr/i/iF2y 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Moved thread into the store product forum so the developer of the uber menu adapter can advise further.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks James!  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0