• 0
Sign in to follow this  
Followers 0

Background image with content white


Question

Posted · Report post

Hi,

I'm trying to put an image as background in my website. I use Site Background Image on Design Control but I want that the content in the body and in the sidebars remain white. How can I do?
Thanks a lot!

The website is www.abicitudine.it

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

HI,

 

You do not require any custom CSS so you can remove James suggested code, your issue is related to your layout choice.

Go to Wordpress Admin Dashboard > PlatformPro > Design Control and select Full-Width Design with Canvas. This should give you a background image (which you shoudl have uploaded) and a content area with the color you have selected.

Also, please be in mind that Platform and Platform Pro have been considered legacy themes for sometime now and with that, we do not provide support any more. If you wish to continue using Platform that is entirely up to you, but support is no longer provided. I would recommend you upgrade to DMS Free.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, you should change your site from full width to boxed. This can be done from the front end under the settings tab

Sent from my Lumia 900 using Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, thanks but I can't find the option that you told me. I'm using pagelins Platform free version..

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

On Platform, I believe you simply uploaded a background image via the Wordpress Admin Dashboard > Platform > Design Control, once you uploaded/configured your image, save the settings and refresh your website.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I upload my image on Site Background Image (Optional) and set "tile". After that I save and refresh the website but the image is everywhere (under my posts, my sidebars). Under my content I would like a white color. Only on the left and right white margin I want to see that tiled image.

I really appreciate your theme but I'm trying from several days to set this thing without results.

Thanks a lot!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, try adding the following css to your custom code box.

 

#page-main .content {
    background: none repeat scroll 0 0 #FFFFFF;}

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, I added your text in the box of Custom Code. Now in the bottom of my footer I see this text but nothing is change. (www.abicitudine.it in the bottom you can see). Before your text I must write something in Custom Code or I must enabled something in the settings?

Thanks

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks! In the end I would have wanted to add this little thing but It's not a problem. The website is good enough so..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0