Sign in to follow this  
Followers 0

DMS Plugin Compatibility List (not just a forum thread)

2 posts in this topic

Posted · Report post

I think it would be immensely useful if Pagelines had a constantly updated list of plugins that have been confirmed to have conflicts with Pagelines. Possibly also include a list of Pagelines "approved" plugins as well.

 

The forum thread is ok, but not user friendly.

 

Beyond that, from a troubleshooting side, it seems like a compiled list may help isolate common issues that cause plugin conflicts. But what do I know? I am but a simple caveman.

Share this post


Link to post
Share on other sites

Posted · Report post

There are thousands and thousands of plugins. Also updates change the compatibility from time to time. as it is users that are finding the conflicts and sometimes the solutions it is better to have this as user generated content - on the forum. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0