• 0
Sign in to follow this  
Followers 0

Removing Title Text on Menu Items


Question

Posted · Report post

Hi there!

 

I've searched and searched and can't seem to come up with an answer to this topic. I'm trying to remove the title text from menu items on the top nav bar of my site: http://xamdevesh.com.

 

I've attached a screenshot here: http://xamdevesh.com/wp-content/uploads/2013/11/title-tag-on-menu.jpg

 

When mousing over a parent menu item, the title text will pop up and block the child menu item below.

 

The source code looks as follows:

 

<li class="page_item page-item-5"><a href="http://xamdevesh.com/" title="Home">Home</a></li>

 

and it should be:

 

<li class="page_item page-item-5"><a href="http://xamdevesh.com/">Home</a></li>

 

Any way of changing this?

 

Thanks!

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

What browser are you viewing your site in, as that title looks weird. Also, the title preview shouldn't have any effect with your navigation.
 
However, if you wish to proceed and remove the title from your menu, you will need to ask this question on the Wordpress support forums.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI,

 

This is a question for Wordpress as its related to the Wordpress menu system. However, I am unable to see the same issue as you - http://d.pr/i/N8gu

 

http://wordpress.org/support/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey Danny,

 

That actually does look like the same issue, and I'm pretty sure the issue would be on the pagelines CSS.... I didn't take a screenshot of the title text blocking the menu, but here's another one: http://xamdevesh.com/wp-content/uploads/2013/11/Screenshot-2-title-menu.jpg

 

I will check with wordpress support as well, but would love to hear a follow up response.

 

thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Right on. Thanks Danny - Will check there. Browser was Firefox (verified same problem on Chrome)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Let us know how you get on. :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0