• 0

padding wont leave


Question

Posted · Report post

I am getting padding on .pl-section-pad but whenever I try to put "padding:0px 0px" it does nothing, I put the id and the class and !important on it and nothing is changing.  Any insight would be appreciated.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Have you tried removing the padding or setting the default padding to 0 in the section options. 

 

Do you have a link to the site? 

 

Also, which section are you working with? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

the site is http://www.gatestheoseminary.org/about-us/ and I always have an issue aligning things to the top because there tends to be added padding.  I am trying to get the post loop to align with the image top.  There is a 11px padding on the top that I cannot remove.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The default padding in Layout & nav setting is for the Pl area wrap. If you wish to remove the padding from the pl-section-pad div, try doing the following:

 

Go to your PostLoop section options and in the Styling Classes field, add the following classes name no-padding

 

Then go to your custom CSS and add the following:

 

#site {
.no-padding {
  .pl-section-pad {
    padding: 0px
  }
}
}
 
When you publish your changes and refresh the padding will be removed. This will work on all sections if you add the class name to the styling classes field.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now