Jump to content


Photo
- - - - -

Website Issues after Updating PageLines

Update Upgrade PageLines Features Fixed NavBar

  • Please log in to reply
7 replies to this topic

#1 gwbodywork

gwbodywork

    Newbie

  • Members
  • 6 posts
  • LocationNantucket, MA
  • Country: Country Flag

Posted 15 November 2013 - 05:26 PM

I just updated to the later version of Pagelines & Wordpress 3.7.1 and it screwed up my website. In particular the Features panel now repeats down the page and after hours of working to resolve this my only solution is to turn off Features (which I've done on the Home Page but not the other pages).
 

Additionally, my Fixed NavBar no longer shows the Sub Pages on my site to navigate to. I have also been working on this with no success. This is the second time upgrading to your newest version has created more work and hassles than providing any additional solutions. 

 

 

Deeply Frustrated!

Glen

www.glenweimer.com


  • zqkuonexxs likes this

#2 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 15 November 2013 - 05:49 PM

Could you create anew page with the features on it so we can test this or re add it to the page? 


  • zqkuonexxs likes this

#3 gwbodywork

gwbodywork

    Newbie

  • Members
  • 6 posts
  • LocationNantucket, MA
  • Country: Country Flag

Posted 15 November 2013 - 06:36 PM

Hi Martin - 

 

Thanks so much for getting back to me.  The Features are still up on the subpages - 

Please Login or Register to see this Hidden Content

Please Login or Register to see this Hidden Content

Please Login or Register to see this Hidden Content

 

Glen


  • zqkuonexxs likes this

#4 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 15 November 2013 - 06:51 PM

ok - thank - first thing to do is disable all your non-pagelines plugins for us see if this resolves this particular issue 

 

Also, can you go to PageLines > Site options > Advanced and then tick 'enable debug' 



#5 gwbodywork

gwbodywork

    Newbie

  • Members
  • 6 posts
  • LocationNantucket, MA
  • Country: Country Flag

Posted 15 November 2013 - 09:15 PM

Hi Martin -

 

That was great advice.  It was a NexGen Gallery Plugin causing the problems.  Now I'm still having problems getting the clickable link for SubPages to show up in the Fixed NavBar - any suggestions?

 

Thanks!



#6 gwbodywork

gwbodywork

    Newbie

  • Members
  • 6 posts
  • LocationNantucket, MA
  • Country: Country Flag

Posted 15 November 2013 - 09:25 PM

Got It!  Looks like its back up and running.  Thanks for everything.

 

Glen



#7 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 16 November 2013 - 08:06 AM

Glad to hear you've managed to resolve, thanks for updating. Have a great weekend



#8 antonella

antonella

    Super Member

  • Members
  • 125 posts
  • Country: Country Flag

Posted 30 November 2013 - 07:32 PM

@

Please Login or Register to see this Hidden Content

:

 

Do you mind posting what you did with the NextGen gallery plugin problem? I'm about to update all my plugins, theme and WP. We also use NextGen, so if it breaks, want to have some ideas on how to fix beforehand...

 

Thanks,

Antonella


  • Martin Davies likes this





Also tagged with one or more of these keywords: Update, Upgrade, PageLines, Features, Fixed NavBar