Jump to content


Photo
Business Branding

Business Branding doesn't work



Best Answer ellenmva , 18 November 2013 - 12:44 PM

@konfeta Sorry for the delay responding. It looks like you got it working. Sometimes you need to go to PageLines --> Site Options and Save Settings when things don't appear properly.

 

Ellen

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 konfeta

konfeta

    Member

  • Members
  • 23 posts

Posted 15 November 2013 - 11:02 AM

Hello, I'm using Pagelines Framework + Business Branding v 2.1

Since last WP update (or earlier...didn't take a look at this website) business branding section behaves strange: please see here http://www.happypsy.ru/

No icons for Facebook and Google +; information block previously was to the right of the picture, now it's below the picture; no custom color for the lines with address and phone - in comparison with custom color for the first line... Deactivating and activating section didn't help.

Probably I need a new version of the section? Please advice where I can get it.

 

Thanks

 



#2 ellenmva

ellenmva

    Advocate

  • Members

  • 345 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 18 November 2013 - 12:44 PM   Best Answer

@konfeta Sorry for the delay responding. It looks like you got it working. Sometimes you need to go to PageLines --> Site Options and Save Settings when things don't appear properly.

 

Ellen







Also tagged with one or more of these keywords: Business Branding