• 0
Sign in to follow this  
Followers 0

First image as featured image

Question

Posted · Report post

I am using sitewide tags to pull all post from child blogs into main blog.  The problem is that it won't pull featured images from one blog to another, however it will pull the image from within the post text itself.  

 

Is there a way to make the post image show as the thumbnail in the excerpt on the blog page rather than using the featured image?

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Posted · Report post

In the DMS section options for the postloop on the blog page, there's an option for allowed tags. Put in <img> and there and save, this will allow the image from the post to appear in the excerpt. Example - http://screencast.com/t/6j2ezIHzVnv6

2 people like this

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

You would need ot contact the plugin developer as this is a third party plugin and not created or maintained by us. 

 

You can contact the support here http://wordpress.org/support/plugin/wordpress-mu-sitewide-tags 

 

So, is there no way to call the first image for use as a thumbnail in the excerpt on the blog page in dms?

 

A choice to use either first image or featured image in dms for this would be nice as not all authors think to add a featured image.  Just a thought.

Edited by thesingleparentperspective

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you have a link to your site so we can have a look how this is working? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The answer the plugin author gives is http://wpmututorials.com/plugins/post-thumbnails-for-sitewide-tags/

 

Does this make sense?  Please keep in mind that I don't know anything about coding.

 

Child blog http://ckmatthews.thesingleparentperspective.com/

Main blog http://thesingleparentperspective.com/

 

Featured image used in excerpts on child blog not showing on main blog.  They are not automatically added to the featured image section of the post created by the plugin in the main blog.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

In the DMS section options for the postloop on the blog page, there's an option for allowed tags. Put in <img> and there and save, this will allow the image from the post to appear in the excerpt. Example - http://screencast.com/t/6j2ezIHzVnv6

 

Thank you so much!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're welcome, have a good weekend

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0