Jump to content


Photo

Feature: Live link photo in place of video


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 scottbruzek

scottbruzek

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 26 October 2010 - 03:57 PM

As has been discussed, when a video begins to play in a feature, and the feature auto-rotates, it stops the video. To address this problem, I have added a photo of the youtube video as a placeholder for the video. I would like a user to be able to click on the image (like they would a video) which directs them to a link which then plays the video. The problem is that the photo is not linked, only the feature link at the bottom/left/right. How can I address this, and get the image to be linked?

#2 scottbruzek

scottbruzek

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 26 October 2010 - 04:03 PM

http://new.drumhike.scottbruzek.com/ (PlatformPro 1.1.1 / WP 3.0.1) The Feature in question is F3.

#3 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 26 October 2010 - 05:53 PM

We created the Play/pause button so people could watch videos. As it stands we'd have to add an option later that would allow linking feature images.

#4 scottbruzek

scottbruzek

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 27 October 2010 - 04:31 AM

I appreciate the feedback, and I understand the underlying code is quite complicated. I am approaching this issue from the perspective that many visitors are naive and do not know that they have to hit pause before playing a video (and many users of my site will be less-technically inclined), so I would love to see a long-term solution that is very user friendly in due time.