Jump to content


Photo
- - - - -

posting to blog folder


  • Please log in to reply
12 replies to this topic

#1 gogeiger

gogeiger

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 12 November 2013 - 09:32 PM

I have set up my blog but do not think I have my permalinks right.

 

My blog page is

Please Login or Register to see this Hidden Content

 

But my post are not in blog folder in the url and showing up 

Please Login or Register to see this Hidden Content

 

My blog page is

Please Login or Register to see this Hidden Content

 

 

 instead I want my post url's to be something along the lines of: 

Please Login or Register to see this Hidden Content

 how doI achieve this set up?

 

I am using Frameworks 2.4 and wordpress 3.6.1 

 

Thanks,

Tim

 

 



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 13 November 2013 - 01:20 AM

Hi there,

 

The links in your post for what you want the url to look like displays the same as the url above. Do you mean you want the site to show

 

www.mysite.com/blog/my-post/

 

If so click on custom structure in the permalinks setup and enter '/blog/%postname%/' into the field and save.



#3 gogeiger

gogeiger

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 13 November 2013 - 02:28 PM

James,

 

So easy, Thank You!

I just do not understand permalinks and folders. Is there a link you could recommend that I can read and would help me?

 

Tim



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16561 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 13 November 2013 - 02:51 PM

Hi Tim,

 

Read the following article from the Wordpress codex, it should assist  you - 

Please Login or Register to see this Hidden Content



#5 gogeiger

gogeiger

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 13 November 2013 - 02:52 PM

James,

 

I did the change and my one post works and the other is only showing media and no content. I do not have hide content checked?

Here is the link

Please Login or Register to see this Hidden Content

 

Thanks for help.

Tim



#6 gogeiger

gogeiger

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 13 November 2013 - 02:52 PM

Will read link! thanks



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16561 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 13 November 2013 - 02:56 PM

No problem.



#8 gogeiger

gogeiger

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 13 November 2013 - 03:37 PM

Danny,

 

Do you have an answer for this before I read

 

 

I did the change and my one post works and the other is only showing media and no content. I do not have hide content checked?

Here is the link 

Please Login or Register to see this Hidden Content

 

Why do I only show media and no content and what do I have to do to get it right?

 

Tim



#9 gogeiger

gogeiger

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 15 November 2013 - 08:36 PM

Still having problem after reading post

 

I did the change and my one post works and the other is only showing media and no content. I do not have hide content checked.

Here is the link 

Please Login or Register to see this Hidden Content

 

Why do I only show media and no content and what do I have to do to get it right?

Tim



#10 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 16 November 2013 - 07:50 AM

Looking in the source code, there's nothing in that article other than the image. Are you adding the share icons using html?

 

Please screen shot the edit post screen so we can have a look how the post was created and what the content is.



#11 gogeiger

gogeiger

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 18 November 2013 - 02:33 PM

  My edit page has 

Path

Please Login or Register to see this Hidden Content

 ยป 

Please Login or Register to see this Hidden Content

Word count: 405

 

The social is automated I do not ad them.



#12 gogeiger

gogeiger

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 18 November 2013 - 02:53 PM

I just deleted it and made new post with same content.

You can close out.

 

Thank You!



#13 Danny

Danny

    Is Awesome!

  • Moderators
  • 16561 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 18 November 2013 - 03:02 PM

Thanks for informing us the issue has been resolved we appreciate it.