Jump to content


Photo
Audio Player

Audio Player Broken?



Best Answer ahansson89 , 02 December 2013 - 01:41 AM

Fixed in 100.5. Just pushed this.

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 Rob Thomas

Rob Thomas

    Super Member

  • Members

  • 122 posts
  • LocationSan Francisco, CA
  • Framework Version:DMS 2.0, 2.4.4, Hosted on Flywheel
  • Country: Country Flag

Posted 12 November 2013 - 02:49 AM

the Audio Tracks dashboard appears broken (it has a broken graphic) and the audio tracks, whether new or old, are completely empty. I have also updated to the latest plugin. However, this is also weird: I upgrade to 100.4 and it says the installation is successful, but it continually defaults coming back to saying that you need to upgrade. I have tried deleting all of the files and reinstalling. It doesn't make any difference. I am using the latest DMS as well as Wordpress. I have downloaded the latest version from my account at Pagelines and it doesn't make any difference.  



#2 ahansson89

ahansson89

    Advocate

  • Members

  • 508 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 12 November 2013 - 03:27 AM

Just pushed a fix for this.

You will not be able to edit old audio tracks as PageLines removed a class that handled the meta, however, you should not loose any data. :)



#3 Rob Thomas

Rob Thomas

    Super Member

  • Members

  • 122 posts
  • LocationSan Francisco, CA
  • Framework Version:DMS 2.0, 2.4.4, Hosted on Flywheel
  • Country: Country Flag

Posted 12 November 2013 - 05:06 AM

It allows me to go in and edit/see the files again, however, none of the files will actually play. 



#4 Rob Thomas

Rob Thomas

    Super Member

  • Members

  • 122 posts
  • LocationSan Francisco, CA
  • Framework Version:DMS 2.0, 2.4.4, Hosted on Flywheel
  • Country: Country Flag

Posted 17 November 2013 - 11:00 PM

If you want, I can show you that none of the files play anymore. I'm not sure what the problem is. there is no longer a broken icon, but none of the files actually play. this is using local files. I have also done a test with SoundCloud. I have tested it on my multisite on Flywheel and on another site on a different server. I get the same results. 

 

This product doesn't work anymore. 



#5 ahansson89

ahansson89

    Advocate

  • Members

  • 508 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 18 November 2013 - 11:55 PM

Oh yea, I see... I will fix this ASAP.



#6 A Nerd Apart

A Nerd Apart

    Newbie

  • Members

  • 7 posts
  • LocationHollywood California
  • Framework Version:DMS
  • Country: Country Flag

Posted 22 November 2013 - 08:59 PM

I am having the same issue.  None of the tracks will play.  Even your demo in the store doesn't work.  I am using the latest version of Chrome and DMS  I am also using the latest version of your plugin.  Please fix this.  No one likes to pay good money for broken code.



#7 Rob Thomas

Rob Thomas

    Super Member

  • Members

  • 122 posts
  • LocationSan Francisco, CA
  • Framework Version:DMS 2.0, 2.4.4, Hosted on Flywheel
  • Country: Country Flag

Posted 22 November 2013 - 11:42 PM

I'm sick of this. It's why Pagelines has suddenly failed. They went from a stable product to an unstable product that was nothing more than a marketing machine. The amount of money I've spent on extensions that don't work is unacceptable. If I was a business, I'd have walked months ago.

Someday DMS will be a good product. But right now they want us to beta test it while paying 30$ a month and as a longtime customer, it makes me ready to leave.

No one should put up with this BS. This guys plug-ins: broken. Nik's plug-ins:mostly broken. There's no refund for these broken products, but they either stop working or never work as advertised. It's such a waste of time.

Can you fix this already? We pAid you. You know it's broken. What are these people thinking?

#8 ahansson89

ahansson89

    Advocate

  • Members

  • 508 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 November 2013 - 02:26 PM

It worked fine before, then PageLines changed some stuff in their code. Then it is not working. And you are blaming me for it not working?

I will fix this as soon as I can. Prolly sometimes this weekend.



#9 ahansson89

ahansson89

    Advocate

  • Members

  • 508 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 02 December 2013 - 01:41 AM   Best Answer

Fixed in 100.5. Just pushed this.



#10 Rob Thomas

Rob Thomas

    Super Member

  • Members

  • 122 posts
  • LocationSan Francisco, CA
  • Framework Version:DMS 2.0, 2.4.4, Hosted on Flywheel
  • Country: Country Flag

Posted 02 December 2013 - 09:17 PM

Hi, 

 

while the files do now play, they are automatically playing (which I don't want). auto play being constantly on was not a feature of the original player. 

 

if there a way to turn off autoplay? I see no setting for it on the back end. 



#11 ahansson89

ahansson89

    Advocate

  • Members

  • 508 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 04 December 2013 - 08:28 PM

Added autoplay option in 100.6







Also tagged with one or more of these keywords: Audio Player