Question

Posted · Report post

Having issues with DMS and NextGen PRO. The plugin works partially, when I try to insert a gallery into a post I have no options for gallery layouts etc. This has been an issues for months now and since NextGEN Gallery was so robust and popular I though you would have come up with a fix by now. How can this issue be resolved. I have paid for both products (DMS and NextGEN Pro) because they give me the functionality that I want, need, and expect when paying for something. I am not interested in losing functionality with either product I pay for. How can these issues be resolved.

 

Thank you,

Darryl

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi Darryl,

 

What do you mean by gallery layouts ?

I don't have access to NextGen Pro so I can't test this personally. If you're having an issue with the plugin, you would probably be best contacting them for assistance and see what they recommend.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny,

Can I upload a screenshot?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny,

Can I upload a screenshot?

Use a host like imgur they are free.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now