• 0

Cannot add anything to the site


Question

Posted · Report post

Hi

 

Im trying to add anything to the site (NAvigation, Scroll spy...) but all I get is a white box saying SAVING.  I then have to reload the last import?  I have kept up with the versions but I am at the point where I just cannot afford to waste more time figuring out things that should JUST WORK.  The site is www.http://2ndmasonicdistrictnj.com/

 

I really could use help fixing this.

Share this post


Link to post
Share on other sites

28 answers to this question

  • 0

Posted · Report post

Simon - PM you the log on details.  Seems to be working after I uploaded a few themes?

OK, so what do you want me to check? 'it' is working? DMS? Saving? WordPress? No errors?

Do you still need me to login? Its approaching 2am

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you log in and see if it is configured correctly? and then if it is just end this for now. If not then let me know how to fix it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks Simon.  I really appreciate all that you have done to help and bearing with me in my frustrations. Its been a long long day.  Have a good sleep.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now