• 0

Icon Font Shortcode some font awesome icons not working


Question

Posted · Report post

I use font aweseome icons regurarly with pagelines and recently encountered several, that simply won't show up in the output page.

a few that simpy don't work for me are icon-anchor, icon-archive, icon-bug...all others around them or in between from the list (http://docs.pagelines.com/tutorials/font-awesome) work perfectly.

I use the following syntax 

[i]icon-archive[/i]

 for all icons. Icons like icon-info-sign work, others simply won't be displayed at all.
Shortcode conflict should make all icons disappear I guess. I'm using the plugin Icon Font Shortcode (http://www.pagelinestheme.com/icon-font-shortcode/).
 
I thought this plugin used the same icons list provided in the pagelines docs, as it refrences it.

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Posted · Report post

bbudeck, sorry I am just now finding this post.

 

The Font Awesome icons that ship with PageLines are the only ones available via my Icon Font Shortcode plugin.

The list of icons is viewable at https://github.com/pagelines/DMS/blob/1.1/less/icons.less#L311

This list is not all-inclusive from http://fortawesome.github.io/Font-Awesome/icons/

 

At the time of your post (November 2013), your shortcode for icon-archive should have worked.

 

Please let me know if you're having issues with Icon Font Shortcode at this time.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

They're working for me when I use the standard syntax, therefore it is most likely an issue with the plugin.

 

http://d.pr/i/VVql

 

I have moved your topic to the extension forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now