Jump to content


Photo
- - - - -

slider showing all the image when first displaying

slider

Best Answer James B , 08 November 2013 - 09:00 AM

Hi there

 

Try this, I think Danny meant to put hidden, not visible.

 

#page #feature-area {
             overflow: hidden;
     }

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 andylemay

andylemay

    Advanced Member

  • Members

  • 69 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 06 November 2013 - 09:44 AM

I have a slider on my front page, www.ewizz.co.za, which when you first go to the page shows all the image content one on top of the other for a second and then sorts itself out and looks fine.  This happens in Safari and Chrome.

 

I've attached an image of what it looks like. 

 

I'm using Pagelines Pro framework 2.4.4

Wordpress 3.7.1

safari 6.1

chrome Version 30.0.1599.101

 

 

Attached Files



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15788 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 November 2013 - 01:24 PM

Hi,

 

Can you disable all active plugins and remove all custom code i.e. CSS, scripts etc.. and see if this resolves your issue.

If it doesn't can you enable PL Debug mode and then reply here when you have done so, then we can take a closer look.



#3 andylemay

andylemay

    Advanced Member

  • Members

  • 69 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 07 November 2013 - 07:59 AM

Hi Danny,

 

Disabled all plug in's and removed custom CSS.  Same issue in both browsers.

 

Have enabled Debug mode



#4 andylemay

andylemay

    Advanced Member

  • Members

  • 69 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 07 November 2013 - 08:23 AM

Hi Danny,

 

Have put the CSS and plugin's back now.  Interesting with "

Please Login or Register to see this Hidden Content

" the problem does not appear in Safari but does still persist in Chrome.

Please Login or Register to see this Hidden Content

Still shows the problem in both browsers.

 

Andy



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 15788 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 November 2013 - 12:02 PM

Hi,

 

Try adding this to your custom CSS:

 

Please Login or Register to see this Hidden Content


See if this resolves your issue.

#6 andylemay

andylemay

    Advanced Member

  • Members

  • 69 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 08 November 2013 - 07:16 AM

Hi Danny,

 

Tried it, but this seemed to make it worse!  It seemed to hang a round for longer.  Pesky.

 

Andy



#7 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 08 November 2013 - 09:00 AM   Best Answer

Hi there

 

Try this, I think Danny meant to put hidden, not visible.

 

#page #feature-area {
             overflow: hidden;
     }



#8 andylemay

andylemay

    Advanced Member

  • Members

  • 69 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 08 November 2013 - 10:49 AM

That got it!

 

Thank you James :-)



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 15788 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 08 November 2013 - 11:43 AM

A yeah sorry about that lol.

 

Thanks for informing the issue has been resolved.







Also tagged with one or more of these keywords: slider