Jump to content


Photo
- - - - -

Installation Issue


  • Please log in to reply
5 replies to this topic

#1 shstraub

shstraub

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 04 November 2013 - 10:33 PM

Hi, I'm attempting to install the latest version of DMS.

 

After the them is installed I try to preview the theme and get the following error:

Fatal error: Call to undefined function pl_add_options_page() in /home/thefede/public_html/wp-content/themes/dms/sections/navbar/section.php on line 212

WordPress Version: 3.4.1
 

Any suggestions?

 

Thanks!!!



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 November 2013 - 10:49 PM

Theme preview will not work.

 

Wordpress 3.4.1 seriously?

 

There has been EIGHT WordPress updates since then FIVE of them were security maintenance releases!!



#3 shstraub

shstraub

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 04 November 2013 - 11:00 PM

Upgrading wordpress resulted in a new error:

Fatal error: Call to undefined function pagelines_register_sidebar() in /home/thefede/public_html/wp-content/themes/pagelines/sections/sb_universal/section.php on line 16



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 November 2013 - 11:02 PM

Looks like you have changed theme now.



#5 shstraub

shstraub

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 04 November 2013 - 11:59 PM

I'm still on framework , I cannot get the new DMS theme to work.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17666 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 November 2013 - 11:35 AM

Enable one of the default Wordpress themes as your active theme, then update Wordpress ASAP. Once updated to 3.7.1, attempt to install DMS again. If you encounter an issue again, then the issue is most likely server related.

You would be best contacting your host provider and asking them to investigate why you can't install themes.