Jump to content


Photo

Tweetmeme tweet-button


This topic has been archived. This means that you cannot reply to this topic.
10 replies to this topic

#1 seacurrent

seacurrent

    Member

  • Members
  • 17 posts

Posted 25 October 2010 - 08:24 PM

Hi,
Need help. My Tweetmeme tweet-button doesn't show up on the homepage. Works perfectly on blogposts.
The checkbox (Display the button on the front page (home) ) in the settings is checked.

I run the PlatformPro at http://fredriksjostrom.com

What is wrong. What did I missed?

Thanks,
Fredrik

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 26 October 2010 - 02:38 AM

Probably a setting or function of the plugin not Platform, did you check with the plugin provider on this? If its an issue with the theme; we will fix it for you...

#3 seacurrent

seacurrent

    Member

  • Members
  • 17 posts

Posted 26 October 2010 - 10:02 AM

I have checked with them. It worked perfectly with my prev. theme I had. (Genesis from Studiopress)

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 26 October 2010 - 04:49 PM

Looks like you got this working. Bump the topic if I am mistaken.

#5 seacurrent

seacurrent

    Member

  • Members
  • 17 posts

Posted 26 October 2010 - 05:12 PM

I figured it out that the checkbox for Posts/Blog Page needs to be checked under the 'Full Post Content (Blog Mode and Full-Width Posts Only)' in Settings for Blog and Posts.

And Posts/Blog Page needs to be unchecked under the Post Excerpt or Summary Handling.

That brings me to another question...

But what happened if I have a very long blogpost. Is it possible to have a shorter version and a read more link on the homepage?

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 26 October 2010 - 05:16 PM

Yes, you should be able to do this with WordPress' `` tag. Look for it in the admin when creating posts.

#7 seacurrent

seacurrent

    Member

  • Members
  • 17 posts

Posted 27 October 2010 - 09:09 AM

Ah, thanks! But a interesting thing happening with the blogpost headline. Look at http://fredriksjostr...phone/#more-124 (The headline/title cuts horizontally)

#8 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 27 October 2010 - 04:34 PM

For some reason it does that when overflow:hidden is applied and a anchor link is placed. You can fix it by applying `body .hentry {overflow:none;}` in you custom css area.

#9 seacurrent

seacurrent

    Member

  • Members
  • 17 posts

Posted 28 October 2010 - 11:05 AM

No sorry, applying that didn't solved the problem...

#10 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 28 October 2010 - 05:33 PM

sorry. Change "none" to "visible"

#11 seacurrent

seacurrent

    Member

  • Members
  • 17 posts

Posted 28 October 2010 - 06:01 PM

Thanks! That solved it.