• 0
Sign in to follow this  
Followers 0

Problem with DMS adding sections


Question

Posted · Report post

I could not add more secctions in a page template, when I do the drag and drop the section does not load with message "undefined"

has the attachment.

 

 

Share this post


Link to post
Share on other sites

16 answers to this question

  • 0

Posted · Report post

I recommend yuo disable all active plugins except for DMS Pro Tools and see if you still encounter issues.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Agrega 

 

Could you enable debug please and provide a link to your site? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

WordPress Version
3.7.1

WordPress Debug
Disabled

Multisite Enabled
No

Current Role
Administrator

Framework Path
/usr/share/nginx/html/wordpress/wp-content/themes/dms

Framework URI
http://www.agrega.hn/wp-content/themes/dms

Framework Version
1.1.2

PHP Version
5.5

PHP memory
256

Mysql version
5.5.25a

PHP type
Fpm-fcgi

PHP User
Nginx

OS
Linux

Licence OK
Omadrid@agrega.hn

Installed Plugins
backwpup/backwpup.php
breadcrumb-navxt/breadcrumb_navxt_admin.php
contact-form-7/wp-contact-form-7.php
custom-sidebars/customsidebars.php
disqus-comment-system/disqus.php
dms-breadcrumb-navxt/dms-breadcrumb-navxt.php
dms-plugin-pro/dms-plugin-pro.php
google-analytics-for-wordpress/googleanalytics.php
grid-shortcodes/grid-shortcodes.php
hooker/hooker.php
really-simple-captcha/really-simple-captcha.php
redirection/redirection.php
twitter-widget-pro/wp-twitter-widget.php
ubermenu-conditionals/ubermenu-conditionals.php
ubermenu-megamenu-adapter/ubermenu-megamenu-adapter.php
ubermenu/ubermenu.php
widget-context/widget-context.php
wordpress-https/wordpress-https.php
wp-mail-smtp/wp_mail_smtp.php
wp-smushit/wp-smushit.php
wp-table-reloaded/wp-table-reloaded.php
wp-ui/wp-ui.php
wpgform/index.php

DMS Internal Warning
Less Subsystem
PL_NO_DYNAMIC_URL is set to true

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I disabled all plugins and it works.

 

How to find the incompatible pluging?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You will need to do the long winded process of enabling one plugin at a time, then check your site to see if the issue has returned. If it hasn't you can rule out that plugin and then move on the next, repeat this process until you encounter the issue, then you know which plugin is the culprit.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am really dissapointed because this problems, i never see this before with other frameworks.

 

Once I enabled all plugins the sections lost my configuration.

 

DMS still have issues!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You do not enable all plugins, I have gave you instructions above how to find the culprit plugin.

 

Not sure what you're trying to say by saying " i never see this before with other frameworks.".

All framework will have some plugin conflicts, this is either related to the plugins being badly coded i.e. not following the Wordpress API standards or there is simply a conflict with the plugin and the framework. If you have an issue with a specific plugin, the first you need to do is contact the plugin author and see what he/she suggests.

We are unable to test all Wordpress plugins, as there are simply too many.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You have wrote above that when you disable all active plugins except for DMS Pro Tools, your site was working. Therefore, you have a plugin causing issues on your site, you will need to find the plugin that is causing the issue and disable it/remove it and find an alternative/contact the plugin author for assistance.

We can not provide support to users who are having issues when the issues are not caused by DMS, but a plugin. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny,

The website was loading with the same plugins, I disabled and enabled again and now i have configuration in DMS sections that did not load in public website!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

When I disable all plugins the funcionality of drag and drop sections start working but once I enabled all plugins my website stop working properly

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes, so you need to disable them one by one and check to see if your issue has returned, if it hasn't then move onto the next plugin. You will need to activate them one by one so you can find which plugin is causing the issue.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Forget the issue, I bougth DMS to simplify my life!

 

Now I am a troubleshooter of DMS without a salary.

With Pagelines framework I never had a issue!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If there are changes not showing between the live edition and the version you're editing make you've saved and published the changes in the DMS editor. Click on the tick icon to save the changes and then the refresh icon to reload the page to see the changes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0