Jump to content


Photo
- - - - -

Magazine style layout and author avator mode not working


Best Answer Rob , 02 November 2013 - 12:11 PM

Hi,

 

I believe that Magazine Mode, and possibly the Avatar Mode are only available in the subscription versions of DMS. Both are working fine for me.

 

Are you making sure that when you change the settings, you're publishing first, and refreshing only after the publication (saving) process has completed?

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 mdsirajul

mdsirajul

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationBangladesh
  • Country: Country Flag

Posted 02 November 2013 - 06:58 AM

First of all I like to thanks to DMS team for there excellent "DMS". I am running my blog in DMS free version.

--I am facing problem on activating "magazine style layout" and "author Avatar" mode plus the featured image in except or not showing. I enable this two in DMS editor - then press publish , but after refreshing the page it again returns to the default - classic layout and metabar layout.

 

I am running two blogs - eblogbd.com is facing this problem but isourcebd.com is okay.

 

In eblogbd.com - at first magazine layout and author avatar mode was first working, recently I added and then discarded the pagelines DMS breadcrumb, then the problem created.

 

Another thing I like to add- when I load isourcebd.com by magazine style layout and featured image in excerpt right-  I watched that at first the featured image is loaded in top of the title then forced in to the excerpt. In my opinion - if this is improved- some loading time might be optimised/ may be.

 

- I am using Wordpress 3.7.1



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 November 2013 - 12:11 PM   Best Answer

Hi,

 

I believe that Magazine Mode, and possibly the Avatar Mode are only available in the subscription versions of DMS. Both are working fine for me.

 

Are you making sure that when you change the settings, you're publishing first, and refreshing only after the publication (saving) process has completed?


  • mdsirajul likes this

#3 mdsirajul

mdsirajul

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationBangladesh
  • Country: Country Flag

Posted 03 November 2013 - 02:12 AM

Huh - I have solve this. The problem occured as I have added and discard some items above, below post column, I remove the post column totally and then add it again. Now everything is fine. 

 

I found another thing- the circle butoon which change color was red there was error and I was trying to change settings. 

 

Thanks



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 November 2013 - 11:02 AM

Thanks for informing us the issue has been resolved.



#5 kostan

kostan

    Member

  • Members
  • PipPip
  • 25 posts
  • LocationBelgrade, Serbia
  • Country: Country Flag

Posted 03 November 2013 - 03:17 PM

Hi, how can I get two column look of the Post Loop? For example like mdsirajul's. Because when I put 0 into Number of Full Width Posts? window nothing changes, so it looks that only the default, full width WP newsfeed is available for free version?

 

I have also tried to make it as two separate columns each filled with PostLoop but the "only" problem is that in this case the same newsfeed appears twice. Is there any way to make them "flow" from one to another or to make two columns look in any other way?



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 03 November 2013 - 04:29 PM

@kostan,

 

That is Magazine Mode.  Did you set your site for it in the settings for Content/PostLoop on your blog page?



#7 kostan

kostan

    Member

  • Members
  • PipPip
  • 25 posts
  • LocationBelgrade, Serbia
  • Country: Country Flag

Posted 03 November 2013 - 04:52 PM

Sure. But the Magazine Mode is not working. Well, at the beginning it worked but then suddenly it was automatically turned into the regular list layout although Magazine Mode remained on all the time. I tried to switch a few times but nothing changed, editor is not working. So this is the reason why I can not apply two cloumn layout as the basic layout can not be changed for some reason. 



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 03 November 2013 - 05:57 PM

I am not sure how @mdsirajul did it, but in essence, I still believe Magazine Mode is only intended for subscription holders.  I must point out that this was the model for PlatformPro and PageLines Framework.  Additionally, since this issue of disappearing Magazine Mode started, it has only been among those using the free edition. None of our subscription customers have experienced the issue to my knowledge.

 

Thus I would highly recommend you consider purchasing a subscription. 



#9 kostan

kostan

    Member

  • Members
  • PipPip
  • 25 posts
  • LocationBelgrade, Serbia
  • Country: Country Flag

Posted 03 November 2013 - 06:12 PM

This is what I assumed at the beginning but what is not logical is that it's not anywhere specifically noted that the Magazine Mode is not included into the free edition. And there are buttons which seem to be completely useless as they won't take any effect. Well, I still have to learn a lot within the possibilities of the free version but maybe in the future I should consider subscription. Also, if mdsirajul managed to make it seems that there is the way to do it. I hope at least.



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 03 November 2013 - 06:23 PM

I'm unsure how he did it, or that it will last. The basic subscription is only $10 a month on a monthly basis and your best solution.



#11 mdsirajul

mdsirajul

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationBangladesh
  • Country: Country Flag

Posted 04 November 2013 - 02:12 AM

It is in free version of DMS- author avatar mode plus magazine style. I think DMS is 10 times advance then previous pagelines thus the free version is also with some advance things for free.

 

@Kostan- delete the post loop object and publish it. Refresh it if it is gone already. Then check in other browser. For fail safe remove the browser cache by cccleaner as if browser cache is enabled you would not see immediate change through CSS, Javascript or any thing such as what you are going to do.

 

----Then re insert the post loop item, see if the button changes to color other then red. Typically it changes to  purple, blue. If it changes to red there might be some error or conflict with what you are going to do. Then best option would be reset the theme to default and try again.



#12 kostan

kostan

    Member

  • Members
  • PipPip
  • 25 posts
  • LocationBelgrade, Serbia
  • Country: Country Flag

Posted 04 November 2013 - 09:17 PM

Thanks mdsirajul. I will try this, hopefully it's gonna work, I just need to finf ccleaner first :P