• 0

Stuck on Loading DMS Editor


Question

Posted · Report post

Updated current site to 1.1.1 but when trying to edit any page put the home page i get the attached issue.

 

Deactivated all the plugins with no fix.  Any thoughts on this? 

 

All my other sites currently function fine after upgrading to 1.1.1. 

 

Thanks

Jarrod

 

 

 

 

Share this post


Link to post
Share on other sites

43 answers to this question

  • 0

Posted · Report post

Hi there, there was nothing attached to the previous post :-(

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Whoops...

 

http://d.pr/i/ntwk

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This all just popped up on the bottom of the site while i was editing also. 

 

http://d.pr/i/C66W

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you have the DMS pro tools plugin installed make sure you don't have any of the options checked which don't apply to your setup, like CDN etc. This can cause the error you're seeing.

 

Also third party plugins can cause the loader to stall, so deactivate any plugins you have active except for the pro tools to see if the conflict resolves, if it does then go through each to see which is causing the loader to stall.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I tried that first with no luck.  Tried flushing Dns, clearing cache.  Nothing seems to make it work past the home page.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It's possible you have an outdated plugin activated or perhaps a file remaining from Framework in the wrong location.

 

I'd recommend deactivating the plugins (clear the cache from the cache plugin first), then see if the issue goes away. If not, try an FTP re-installation of DMS.  To do that, you'd delete DMS from wp-content/themes and when completely deleted, reinstall from the unzipped file. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey Rob

 

  So i tried what you suggested (cleared Cache and removed readded dms folder).  Home Page still works but same error is happening.  

 

Any other suggestions for this?

 

Thanks 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Jarrod,

 

Can you set up a new admin level account and mail it to robert@pagelines.com ?

 

I'll log in and see what's going on.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Rob

 

Sure thing.  Just sent it over via wp.

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Jarrod,

 

This is completely weird.  But, I think you've been hacked. The reason for the spinning is that certain files needed for DMS to work aren't present.

 

Pingdom test shows insufficient files for WP and DMS loading. http://tools.pingdom.com/fpt/#!/cVGjeS/www.billkannracing.com/

 

Yet the memory test in DMS Pro Tools showed a fatal memory error, even though you have 167Mb of memory (an odd number, btw).  If your server is showing a fatal error with that much memory, something's radically wrong.

 

So, go here: http://codex.wordpress.org/Upgrading_WordPress_Extended  and follow closely the instructions in sections 7 & 8.

 

Get the latest version of WP from http://www.wordpress.org.  Unzip it and make sure you install correctly via FTP.

 

When that's done, go to http://www.pagelines.com/my-account and get the latest version of DMS.  Unzip it to your desktop.  You'll have a new folder named dms there.

 

With FTP, navigate to wp-content/themes and find the dms folder.  Delete it completely.  As soon as the deletion is completed, upload the dms folder from your desktop.

 

After it's all done. make sure to run a scan of your site at http://sitecheck.sucuri.net/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Rob

   That is wierd.  It was one of the first sites i converted to dms when it was launhced.  Sounds like i should just wipe everything and start over.  I will give that a shot and let you know hopefully today.

 

Thanks for looking into for me.  Crossing fingers that its works so i can get this site up. 

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I wouldn't wipe everything.  You'll disconnect from the database.   I wouldn't recommend that till you know what's in the sucuri test.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Rob,

  So i did everyting that you suggested.

 

The Sucuri test came back with no erros.

http://d.pr/i/YE0x

 

Its still not working quite right.  Some of the other pages will load but not every time.  Something is still funky. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well the sucuri results are encouraging.

 

Just ran another Pingdom test and that's vastly improved.  I will log in again shortly and see what's happening.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, I just went in and added a Masthead to your homepage.  You can remove it.

 

However, I think at this point that whatever was causing this may be caught in your browser cache now.

 

Log out.  Shut the browser.  Restart the computer, leaving it off for a good 2 minutes and return to the site, logging in again. That will clear any browser cache and anything caught in the computer's memory.

 

I had no problem adding the masthead and the Publish process was fast. It refreshed quickly as well.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I went in again, creating a new post (<2 seconds load time) and a new page (also <2 seconds).

 

The one thing I noticed was the inability to set the page title to display, but as someone else is complaining about that, I suspect it may be a bug and will report it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Rob

  So i clead cache, shutdown, deleted all the page and recreated them. 

 

Still no luck. None of the pages will load once again.  Only installed a few of the plugins but tried them all disabled as well.

 

This is so frustrating.  Thanks for sticking with me on this.  Any other ideas? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you also send me our username and password and I will check your site too.

 

danny at pagelines dot com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Just emailed it over Danny

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am having the same issue right now on my clients site! Please help!

 

www.bearvalley.com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Turn OFF WP_DEBUG in wp-config.php

 

Deprecated notices only show up if WP_DEBUG is set to true.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you Simon but I dont even see anything in my config files that speaks of WP_DEBUG do I need to add it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok this is what its telling me;

 

Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /home/bearvall/public_html/wp-includes/functions.php on line 3000

Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /home/bearvall/public_html/wp-includes/functions.php on line 3000

Notice: wp_register_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scriptsadmin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/bearvall/public_html/wp-includes/functions.php on line 3041

Notice: Use of undefined constant use_sorting - assumed 'use_sorting' in /home/bearvall/public_html/wp-content/plugins/wp-table/wp-table.php on line 316

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/bearvall/public_html/wp-includes/functions.php on line 2900

Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /home/bearvall/public_html/wp-includes/functions.php on line 2900

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/bearvall/public_html/wp-includes/functions.php:3000) in /home/bearvall/public_html/wp-content/plugins/business-directory-plugin/wpbusdirman.php on line 360

Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /home/bearvall/public_html/wp-includes/functions.php on line 3000

Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/bearvall/public_html/wp-includes/functions.php on line 2998

Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/bearvall/public_html/wp-includes/functions.php on line 2998

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: ploption is deprecated since version 1.1 of PageLines DMS! Use pl_setting() instead. in /home/bearvall/public_html/wp-content/themes/dms/includes/deprecated.php on line 268

Notice: Undefined index: page in /home/bearvall/public_html/wp-content/plugins/notification_bar_pro/scripts.php on line 10

Notice: Undefined index: page in /home/bearvall/public_html/wp-content/plugins/notification_bar_pro/scripts.php on line 10

Notice: Undefined index: page in /home/bearvall/public_html/wp-content/plugins/notification_bar_pro/scripts.php on line 10

Notice: Undefined index: dashboard_gad in /home/bearvall/public_html/wp-admin/includes/dashboard.php on line 130

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Set it to false NOT true

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now