• 0
Sign in to follow this  
Followers 0

Problem with hiding excerpts since update...


Question

Posted · Report post

I recently updated to the latest version of Pagelines DMS, and now on my homepage in the full width posts section, there is an excerpt followed by the full width post itself. I've gone in and tinkered with the 'Content/Postloop' section as I had in the previous version(s) only to be left with some mangled version of what I would like.

 

I've ticked the box to hide excerpts, does not work.

 

Any ideas. I am sure/hopeful that this is an easy fix...?

 

My site: http://moreapplesaday.com

 

Best,

-Pete

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Posted · Report post

Problem resolved, not sure what I did, just further tinkering and it seemed to resolve itself somehow..

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

..

Edited by moreapplesaday4

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for letting us know :) 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm also experiencing this problem. Any specific ways of fixing it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi vancityprettyadmin,

 

If you click on the Content/PostLoop section, you'll see options for the layout of that area for your post's design. Use those and you'll make your posts appear as desired.   DMS is exceptionally innovative in allowing you to use settings to create the layout that you desire without having to write CSS code (as in the past) to achieve results.

 

Also, in future, if a post is marked resolved, please open a new one as resolved topics are usually not answered again.

 

Thanks for your kind understanding.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey, just including a more in depth explanation of what I did to resolve this issue on my end...

 

--------

 

In the Content/PostLoop DMS config section, these are my settings:
 
Layout and & Config:
 
-List Layout Mode
-Show full content of posts? (not clicked)
 
Thumbs:
 
-Hide Thumbs? (not clicked) / I don't use thumbs
 
Metaconfig:
 
-Default
 
Excerpts:
 
-Hide excerpts: (not clicked)
 
-Continue Reading Link Text (empty)
 
-Number of Words (empty)
 
------
 
Prior to the update, I i had the 'hide excerpt' box clicked and possibly changes in some of the other options, but afterwards, it seemed to do the opposite of what it claimed.. Not sure why, probably a bug of sorts, or maybe just something on my end.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi vancityprettyadmin,

 

Is moreapplesaday4's solution working for you?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, 

 

Nope. No luck.

 

Also, this wouldn't be a solution for me anyway because I need:

 

1) Magazine mode

2) Thumbs on top

3) No excerpt

4) No author name, date etc.

 

Right now when I change these atributes in the Post/Loop options in the editor, they won't stick no matter what I do.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Make sure you have the latest version of DMS installed. As I am running version 1.1.2. and I am unable to recreate your issue.

 

http://d.pr/i/btuA

http://d.pr/i/YFcy

If you're having issue with Settings saving, this could be related to a plugin conflict, I recommend you disable all active plugins except for DMS Pro Tools and see if this resolves your issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0