• 0
Sign in to follow this  
Followers 0

Business Branding Business branding spacing

Question

Posted · Report post

The spacing on business branding is all jacked up in this site. Ever since I updated to 1.1.1, nothing seems to fix it. Please help.

 

http://reflections-salon.com/

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

Okay, I've been looking further, and it looks like the plugin is throwing so VERY odd margin and spacing elements. Like "margin: 1.55em 0" which makes no sense.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've had to hack the CSS just to get it to look the way I want:

 

.bb-business-info p, .bb-business-info .bb-line_1, .bb-business-info .bb-line_2, .bb-business-info .bb-line_3 {
  margin:0;
}
 
Those margins were just totally jacked up.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

radroz Sounds like your version of Business Branding is not the latest version. I had to make the same fix in the css in Business Branding for DMS version 1.0.4.

 

The current version of Business Branding is 3.1. If you don't have an update message for Business Branding under updates then that means you have such an old version of Business Branding it doesn't have auto updates enabled -- sorry about that.

 

You can either download the latest from my-account or edit the Business Branding plugin following the directions here, Getting Auto Updates for DMS Extensions.

 

Let me know if you have any other issues.

 

Ellen

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Ellen, no. It was 3.1. I deleted and uploaded a fresh copy just in case. Once I removed my CSS, the gaps and way-too-large margins returned.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

radroz Hmm, interesting -- looks like it is not picking up the style.less from Business Branding. Could you try and go to Global Options --> Advanced and flush the cache. Let me know when you do and I'll see if Business Branding styling came back.

 

Thanks.

Ellen

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've flushed the cache several times since the 1.1.1 update. It broke quite a few plugins, and of course, the DMS folks blame the plugins.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

radroz Did you ever get things sorted out with your plugins breaking when you updated? Sorry I didn't ask sooner.

 

Ellen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0