Jump to content


Photo
Better-Carousel

Better Carousel and NextGen - Can't Get It to Work?



  • Please log in to reply
No replies to this topic

#1 meanmcbean

meanmcbean

    Super Member

  • Members

  • 122 posts
  • Country: Country Flag

Posted 31 October 2013 - 07:30 PM

Hi Nick, I downloaded the DMS version of Better Carousel from my launchpad.  After I activated the NextGen plugin, the Better Carousel section says the NextGen gallery has to be installed and activated.  I created a few test galleries and images and put the proper ID's in the configuration, but it keeps telling me the plugin needs to be installed and activated.  Am I downloading the correct thing?  The  correct plugin?  The plugin I installed and activated is "NextGEN Gallery by Photocrati."







Also tagged with one or more of these keywords: Better-Carousel