• 0
Sign in to follow this  
Followers 0

Academy Issue w/ Academy (child theme) and Hero Nav


Question

Posted · Report post

Hi James,

I have a problem- I can't get the Hero Nav to work in the Academy theme (or my Academy child theme).

I figured out that the problem only happens when I activate the Academy or Academy child theme. The Hero Nav works when I activate the DMS theme.

Can you let me know what I can do to get this resolved?

 

Here's the URL in question: http://moubry.prodentitedev.com/

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Posted · Report post

Hey Chris,

 

Thanks for following up here.  I'm going to connect with Evan and see if he can think of a reason why these might be causing conflicts with each other.

 

James.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey Chris,

 

It looks like others are having the same issue independent of Academy (http://forum.pagelines.com/topic/30932-after-updating-dms-to-111/).  Apparently v1.2 has resolved their issues, if you're still encountering the issue.  Connect with Evan and see if he can help you sort it out.  

 

Cheers,

 

James.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0