• 0
Sign in to follow this  
Followers 0

pl_modal wont stay open

Question

Posted · Report post

Ive been using the pl_modal tag and I cant get it to stay open. It immediately closes.

See the 2 black buttons here

http://northview.org/women/

 

Ive tried disabling a bunch of plugins and cant get it to stop closing.

 

Any ideas?

1 person likes this

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi there,

 

From what I can see in the source code it does seem to be a code conflict of some kind, have you tried disabling all plugins at once? I've got a feeling it's to do with the dynamic to top plugin conflicting, they seem to use the same code and that fades and vanishes when it gets to the top of the page like what's happening to the modal.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I haven't disabled that all yet. That would completely mess up the site. 

 

I have disabled the "to top" plugin and still cant get it to stay open. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Daryl.

 

For testing purposes and to find the problem you would need to disable all plugins and see if the issue persists - if it doesn't persist and the modal stays open you can then reactivate your plugins one by one to find out which one is causing the conflict. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0