Jump to content


Photo

pl_modal wont stay open


  • Please log in to reply
3 replies to this topic

#1 daryl_martens

daryl_martens

    Newbie

  • Members

  • 3 posts
  • Country: Country Flag

Posted 30 October 2013 - 12:14 AM

Ive been using the pl_modal tag and I cant get it to stay open. It immediately closes.

See the 2 black buttons here

http://northview.org/women/

 

Ive tried disabling a bunch of plugins and cant get it to stop closing.

 

Any ideas?


  • assomibatrifs likes this

#2 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 30 October 2013 - 03:32 AM

Hi there,

 

From what I can see in the source code it does seem to be a code conflict of some kind, have you tried disabling all plugins at once? I've got a feeling it's to do with the dynamic to top plugin conflicting, they seem to use the same code and that fades and vanishes when it gets to the top of the page like what's happening to the modal.



#3 daryl_martens

daryl_martens

    Newbie

  • Members

  • 3 posts
  • Country: Country Flag

Posted 30 October 2013 - 08:45 PM

I haven't disabled that all yet. That would completely mess up the site. 

 

I have disabled the "to top" plugin and still cant get it to stay open. 



#4 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 30 October 2013 - 09:28 PM

Hello Daryl.

 

For testing purposes and to find the problem you would need to disable all plugins and see if the issue persists - if it doesn't persist and the modal stays open you can then reactivate your plugins one by one to find out which one is causing the conflict.