Jump to content


Photo
- - - - -

URGENT Dms Pagelines Deleted My Website


  • Please log in to reply
12 replies to this topic

#1 Slsp

Slsp

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 29 October 2013 - 08:30 PM

I was building a website for a client using pagelines DMS pro using the page scroll feature all the design was being done front end only using backend to install plugins, updates and create image folios etc.

 

I was nearly finished, had a few tweaks to do, placed a column in the bottom, between the footer and the previous page, screen refreshed like normal and then to my horror the website had reverted to a template I saved right at the beginning of the design.

 

As I couldn't get the work back and I'm handing the website over tomorrow, being time critical I decided I would pull the website together again three scroll Tabs later and the system removed the design and reverted me back to the template again.

 

Can I retrieve the data back ? Can you tell me why it keeps on doing this and what can be done to stop it from happening again.

 

I'm using a premium account (can supply details)  Frontend Plugins: video Backdrop which was installed at the beginning of project, Cool carousel was a week in and two weeks later (Yesterday) installed Scroll nav. Other plugins backend I'm using which is called through the shortcode to front is Awesome Filterable Portfolio.

 

Hoping this can be resolved quickly 

The website is http://twb.thewhiskybond.net/ not much to see

 

 



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 October 2013 - 08:44 PM

Well the data i saved in the database, only way to revert is to hope that your host does backups.

 

Its possible that the host restarted the database server, there are nearly 1000 other sites on your server so its going to be busy.

 

Is there a backup solution with the hosting?



#3 Slsp

Slsp

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 29 October 2013 - 10:02 PM

If it was a database issue I would have lost the code from the less file frontend and the work files in the backend but I haven't thats all there, when I lost the visual mark-up design again it happened at roughly exactly the same area at the bottom between the footer and the previous element. 

Can you tell me why DMS is doing this ?

I thought the whole point of the Dms interface was that you can work primarily frontend the fact you can't save it without turning it into a template is not a good selling point. 

Not impressed.



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 October 2013 - 10:05 PM

You can click save at any time, and what do you mean by 'you can't save it without turning it into a template'?

 

There is an import/export area where you can import and export all your settings.



#5 Slsp

Slsp

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 30 October 2013 - 03:45 PM

Well every time I rebuild the visual version frontend of the site, even after saving every time I make a change, after a while the visual design reverts back to the last template I saved.

 

I've been in touch with the server who rolled back the databases when reverted the website was showing the old template I had saved at the beginning of the design build not the work I had done in the three weeks of the initial build.

 

Which means theres a major problem with the DMS system making it very unstable for anyone wanting to design sites for clients.

 

What do I have to do so I can complete this project and not constantly lose the work ?

 

Do I have to reinstall the DMS system ?

 

Why havent you looked to see if the plugins are a conflict, you haven't asked me one technical question as to what's causing the issue and how it can be fixed.

 

What sort of support is this ?

 

Can someone please give me some sound advice. 



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17632 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 October 2013 - 03:55 PM

HI,

 

We have a lot of users who work with DMS for their clients and none have reported this kind of issue. Therefore, it does indeed sound like a server configuration issue, a plugin issue or a caching issue in my opinion. Also, you do have a lot of domains on the same server your site is hosted on - http://d.pr/i/1ON0

This generally means you're using shared hosting, which is cheap and poor hosting.

I have two sites running DMS which have been completed for 5 months and not once has any template or setting reverted.

Can you enable PL debug mode we can take a closer look. DMS Toolbar > Settings > Advanced and reply here when you have enable it.



#7 Slsp

Slsp

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 30 October 2013 - 04:50 PM

Okay I have initiated the debug mode on the Site, will speak to the client in regard to the host they are using. 

 

I started a new topic but haven't had a reply I posted on another issue I'm having on a different site which has

 

Notice: register_tab is deprecated since version 1.1 of PageLines DMS! Use an alternative as PageLinesMetaPanel has been removed from core DMS. See this issue for more details and possible solutions. instead. in /home8/..../public_html/..../wp-content/themes/dms/includes/deprecated.php on line 268 

 

could tell me how to rectify this this please..

 

Thanks for help and apologies for being rude 



#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 30 October 2013 - 05:37 PM

A plugin, or old section is using register_tab function. The old PageLines admin/meta tabs code was removed in 1.1 as it was old and no longer needed.

Most authors on the store have updated their products now with alternative (better) code.



#9 Slsp

Slsp

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 30 October 2013 - 05:59 PM

Thanks for the heads up will sift through the plugins. 



#10 veronicavillela

veronicavillela

    Newbie

  • Members

  • 3 posts
  • Country: Country Flag

Posted 01 November 2013 - 03:41 PM

I had the same trouble whit my site and I have to rebuild it tree times, it happens when i publish or save it,  everything back to the default template, the trouble appears every time i was working whit text boxes, and the only plug in that i have active is Uber menus. 



#11 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 01 November 2013 - 03:43 PM

Hello Veronicavillela - Please start your own topic.



#12 cemico

cemico

    Advanced Member

  • Members

  • 62 posts
  • Country: Country Flag

Posted 08 May 2014 - 09:50 AM

@Slsp I second that.

I'm loosing content in content elements like e.g. the TextBox after saving a page.

And i did loose my whole homepage one time by doing exactly: nothing! A day before everything was good. The day after, DMS decided to roll my homepage back to it's initial Template state.

 

Very annoying. And not reliable.



#13 Danny

Danny

    Is Awesome!

  • Moderators
  • 17632 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 08 May 2014 - 11:01 AM

@cemico - Can you provide a link to the site in question, as well enable DMS debug mode please - DMS Toolbar > Settings > Advanced.

 

Also, please make sure you're using the latest version of DMS as well disabling all active plugins and see if this resolves your issue.