Jump to content


Photo

iBlogPro 3 - Wordpress 2.9 - default footers gone


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 Tang

Tang

    Advanced Member

  • Members
  • 51 posts

Posted 20 December 2009 - 10:04 AM

After updating to Wordpress 2.9 the default footer-information disappeared in iBlogPro 3 - footers are empty now. I only can use widgets from wordpress now. Tang

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 22 December 2009 - 02:32 AM

Could be a problem with the plugins.. this is the first report we've had of it.. Any news on the issue? Anyone else seen this one?

#3 Tang

Tang

    Advanced Member

  • Members
  • 51 posts

Posted 22 December 2009 - 03:34 AM

Sorry Andrew, for cheking I disabled all plugins, erased my custom code, took the localization files to my desktop, emptied cache in safari and restarted the browser ??¦ still no default footer informations ??¦ only the empty frame. Okay, until this is solved, I put some widgets in to fill it up.

#4 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 22 December 2009 - 04:06 AM

Are you sure the 'no default sidebar' option isn't checked?

#5 Tang

Tang

    Advanced Member

  • Members
  • 51 posts

Posted 22 December 2009 - 02:12 PM

Dont ask me when I did that, but you were right: ?»Hide Sidebars When Empty (no widgets)?« was checked. Sorry, sometimes stupid things happen and its good to have somebody with a clear head. I think I was trying to disable some of the sidebars on the ?»blog?« page. But I still dont know how to do that. They all appear no matter if I uncheck them on the blog-page in admin or not. Maybe another simple trick I havent found yet as a newbe.

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 23 December 2009 - 03:54 AM

at least we got it sorted :)