Jump to content


Photo
* - - - - 1 votes

Feature Slider Stacking Vertically

feature slider image stack

  • Please log in to reply
6 replies to this topic

#1 kellid

kellid

    Super Member

  • Members
  • 205 posts
  • Country: Country Flag

Posted 28 October 2013 - 05:15 PM

Hello,

 

The feature slider images are stacking vertically upon the page load on all browsers.  I found a forum topic that used the following css coding but this is not working for me.  

 

#page #feature-area {
             overflow: hidden;
     }

 
I can't take the screen capture fast enough to give a shot of it.  
I'm using the newest version of WP and the url is modelalliance.org.  Any help would be appreciated!
 
Best,
 
Kelli


#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 28 October 2013 - 06:16 PM

HEllo Kelli - i am unable to replicate this issue. 

Please Login or Register to see this Hidden Content

 

Please can you let us know which browser you are seeing this problem with? 



#3 kellid

kellid

    Super Member

  • Members
  • 205 posts
  • Country: Country Flag

Posted 28 October 2013 - 07:34 PM

Hi Martin!

 

It's happening in Chrome and Firefox.  It's good in Safari now.  

 

Thanks!



#4 kellid

kellid

    Super Member

  • Members
  • 205 posts
  • Country: Country Flag

Posted 22 November 2013 - 06:33 PM

Hey there,

 

It's still happening in Chrome and not sure how to stop it, any help would be greatly appreciated!!

 

 

Best,

 

Kelli



#5 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 22 November 2013 - 08:26 PM

Hello Kellid 

 

Have you managed to resolve this? 

 

This is how i see your site in chrome 

Please Login or Register to see this Hidden Content



#6 kellid

kellid

    Super Member

  • Members
  • 205 posts
  • Country: Country Flag

Posted 24 November 2013 - 07:19 PM

Hello!

 

I have not.  When the page loads, the stacking happens within a second.  All of the feature images are stacked on top of each other, the they disappear.  Also, the link you provided isn't working.  I've seen this issue before however the css that was provided isn't doing the trick.  Was there another solution?

 

Thanks!!



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17636 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 November 2013 - 09:18 AM

This issue is caused by two things:

 

1. Your images are far too large, they shouldn't be over 100kb, let alone 500kb, you need to optimize your images.

2. Your internet speed is fast enough to download the images before the stacking displays. I do not see any issue, as my speed 150MB, so the images are downloaded instantly. 

 

So you need to remove those images, and reduce the size so that they're no longer above 100kb, there are a number of servers to shrinking the size of your images, you can find more info here - 

Please Login or Register to see this Hidden Content

(see images section)







Also tagged with one or more of these keywords: feature slider, image stack