• 0

Feature Slider Stacking Vertically


Question

Posted · Report post

Hello,

 

The feature slider images are stacking vertically upon the page load on all browsers.  I found a forum topic that used the following css coding but this is not working for me.  

 

#page #feature-area {
             overflow: hidden;
     }

 
I can't take the screen capture fast enough to give a shot of it.  
I'm using the newest version of WP and the url is modelalliance.org.  Any help would be appreciated!
 
Best,
 
Kelli

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

HEllo Kelli - i am unable to replicate this issue. http://d.pr/i/G25z

 

Please can you let us know which browser you are seeing this problem with? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Martin!

 

It's happening in Chrome and Firefox.  It's good in Safari now.  

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey there,

 

It's still happening in Chrome and not sure how to stop it, any help would be greatly appreciated!!

 

 

Best,

 

Kelli

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Kellid 

 

Have you managed to resolve this? 

 

This is how i see your site in chrome http://d.pr/i/8eIh 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello!

 

I have not.  When the page loads, the stacking happens within a second.  All of the feature images are stacked on top of each other, the they disappear.  Also, the link you provided isn't working.  I've seen this issue before however the css that was provided isn't doing the trick.  Was there another solution?

 

Thanks!!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This issue is caused by two things:

 

1. Your images are far too large, they shouldn't be over 100kb, let alone 500kb, you need to optimize your images.

2. Your internet speed is fast enough to download the images before the stacking displays. I do not see any issue, as my speed 150MB, so the images are downloaded instantly. 

 

So you need to remove those images, and reduce the size so that they're no longer above 100kb, there are a number of servers to shrinking the size of your images, you can find more info here - http://docs.pagelines.com/advanced/optimize-load-time (see images section)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now