Jump to content


Photo
Teammate

Layout Issue with Teammate



  • Please log in to reply
15 replies to this topic

#1 jennajonesdesign

jennajonesdesign

    Super Member

  • Members

  • 141 posts
  • LocationBillings, MT
  • Country: Country Flag

Posted 28 October 2013 - 04:47 AM

Hello!

 

Love this plugin. Thanks for your work. It makes the presentation of a large staff much easier!

 

With that said - I have 19 staff set up with 4 staff in each row. I flushed the cache as instructed and it still is not looking correct. Can you take a look and let me know what I am missing?! 

 

http://wordoflifebil...staff-overview/

 

Thanks!

 

Jenna



#2 tmeister

tmeister

    Super Member

  • Members

  • 209 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 28 October 2013 - 03:51 PM

Hi Jenna,

 
in order to create a large grid just like your site, you will need to add a section for each row, and every section with 4 teammates.
 
if you put 20 in one single section, the margins and the paddings will be crash.
 
Best,


#3 jennajonesdesign

jennajonesdesign

    Super Member

  • Members

  • 141 posts
  • LocationBillings, MT
  • Country: Country Flag

Posted 28 October 2013 - 06:05 PM

Oh, ok. Thanks for the response. For future revisions it would be great if it could handle more than one row. One more request if you end up doing a future edition - It is so awesome that you can drag and drop the staff people, however it is hard to see what you are doing since the titles remain "staff 1" etc. It would be awesome if you could see the names when reordering. 

 

Not a criticism though! Thank you so much for your work. I am really glad to have this plugin as an addition to DMS.

 

Jenna



#4 webmktco

webmktco

    Super Member

  • Members

  • 184 posts
  • Country: Country Flag

Posted 30 October 2013 - 03:26 AM

Ditto what Jenna said.  

 

Great plugin.  Awesome layout.

 

Maybe the ability to handle more than 1 row... and drag n drop team members.

 

But really great product.



#5 theamrockgroup

theamrockgroup

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 01 November 2013 - 03:09 PM

I love the visual that is provided with this plug-in. However, I am having a problem with the social links. I am sure it's something simple that I am missing but when I put in the URL for say, LinkedIn, when you hover over and click the icon it tries to attach that url to my website. For instance, the page is https://movingsuppli.../meet-our-team/ and when you click the LinkedIn icon it directs to https://movingsuppliesusa.com/meet-our-team/www.linkedin.com/in/jvestal/

 

What am I missing?

 

Thanks for your assistance! 



#6 tmeister

tmeister

    Super Member

  • Members

  • 209 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 04 November 2013 - 03:16 PM

Hi,

 

You need to use a full URL

 

http://www.linkedin.com/.... instead of just www.

 

Best,


  • theamrockgroup likes this

#7 theamrockgroup

theamrockgroup

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 07 November 2013 - 03:44 AM

Perfect! I knew I was missing something simple -- Thanks!



#8 rosita07

rosita07

    Newbie

  • Members

  • 4 posts
  • Country: Country Flag

Posted 22 November 2013 - 06:47 PM

Hi there!

 

Great plugging. I am trying to use it for just one person (me) and put it within a section. What I need is to have it centered. How do I do it?



#9 tmeister

tmeister

    Super Member

  • Members

  • 209 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 22 November 2013 - 08:44 PM

Hi Rosita,

 

To center 1 box do the follow:

 

Whitin the editor go to the teammate settings and in the Teammate Configuration locate the select box called Number of Columns for each box (12 Col Grid) and select 12 save it and that's it

 

Screenshot

 

http://screencast.com/t/sgBvr2nn3hKS

 

Best,

Enrique



#10 travistsickle

travistsickle

    Super Member

  • Members

  • 141 posts
  • LocationTampa, Florida
  • Country: Country Flag

Posted 16 December 2013 - 03:33 AM

My pictures are not showing up in the section.  any idea?



#11 tmeister

tmeister

    Super Member

  • Members

  • 209 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 16 December 2013 - 03:58 PM

Hi,

 

Can you please elaborate a little more? 
 
Do you see the image in the options panel?
Are uploading the images or are you using existing ones from the media library?
Do you have a public URL to see the issue?
 
Best,
Enrique


#12 ppotent

ppotent

    Advanced Member

  • Members

  • 73 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 16 February 2014 - 12:23 AM

I've been trying to create a grid in teammate as per Jenna above. I've read this thread and I understand that teammate is unable to handle more than 4 boxes before the layout gets stuffed up - which I think is a bit of a bug. However, that's cool. I've created a second row/section below so that I can achieve my grid of 8. The problem is, there is a large gap or margin between the two team mate sections, so I can't make it look like they are all in the same box/section. I've tried setting margins and padding to 0 but I can't get rid of the gap. Any suggestions would be appreciated.

 

http://www.performan...hlete-potential



#13 mindfulstep

mindfulstep

    Newbie

  • Members

  • 4 posts
  • Framework Version:pagelines pro
  • Country: Country Flag

Posted 30 March 2014 - 01:35 PM

I'm also curious about this layout bug. I bought this section to use the 'cards' format for testimonials, with each card spanning 12 columns. When I do this, the padding and alignment end up off. (http://www.kellymeer...m/testimonials/)

 

I'm running DMS2.

 

Any ideas? Creating a new section for each entry seems a bit over the top.

 

Also your awesome font links aren't working so the images for the social media links are coming up as missing.

 

Thank you.



#14 pjoswald

pjoswald

    Newbie

  • Members

  • 9 posts
  • Framework Version:2.1.3
  • Country: Country Flag

Posted 13 October 2014 - 10:13 PM

Good afternoon to you!

 

I'm having an issue on a page in the Flatten Theme where I'm using the Teammate plugin. I've got a roster of about 40 people that I want to display on this page, and so I was creating multiple Teammate sections with 3-4 cards on each.

 

However, after creating cards for about 30 individuals, one of my Teammate sections of 4 started pushing some of the cards down to the next row. And when I reloaded the page to see if that might fix the faulty layout, it deleted about half of the cards I had made. Maddening! So I worked to recreate those cards, and after making about 10 more, the newest 10 cards disappeared again!

 

Do you have any idea why the layout for this 4-person Teammate section won't keep all 4 cards across? And can you see why the page might not be saving my work?

 

The page in question is:

http://www.regenerat...p/home/leaders/

 

The teammate section that is proving so problematic is the fifth one down the page. 

 

Thanks for your insight, and have a great day!



#15 jennajonesdesign

jennajonesdesign

    Super Member

  • Members

  • 141 posts
  • LocationBillings, MT
  • Country: Country Flag

Posted 13 October 2014 - 10:19 PM

Side note, but cool site @pjoswald! Excited to see it when you are done. Good luck! ;)

 

 



#16 tmeister

tmeister

    Super Member

  • Members

  • 209 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 20 October 2014 - 06:39 PM

Hi pjoswald,

 

Sorry for the delay, seeing your site looks like your issue is resolved.

 

Please let me know if you need something else.

 

Enrique.







Also tagged with one or more of these keywords: Teammate