• 0
Sign in to follow this  
Followers 0

Teammate Layout Issue with Teammate

Question

Posted · Report post

Hello!

 

Love this plugin. Thanks for your work. It makes the presentation of a large staff much easier!

 

With that said - I have 19 staff set up with 4 staff in each row. I flushed the cache as instructed and it still is not looking correct. Can you take a look and let me know what I am missing?! 

 

http://wordoflifebillings.org/staff-overview/

 

Thanks!

 

Jenna

Share this post


Link to post
Share on other sites

15 answers to this question

  • 0

Posted · Report post

Hi Jenna,

 
in order to create a large grid just like your site, you will need to add a section for each row, and every section with 4 teammates.
 
if you put 20 in one single section, the margins and the paddings will be crash.
 
Best,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh, ok. Thanks for the response. For future revisions it would be great if it could handle more than one row. One more request if you end up doing a future edition - It is so awesome that you can drag and drop the staff people, however it is hard to see what you are doing since the titles remain "staff 1" etc. It would be awesome if you could see the names when reordering. 

 

Not a criticism though! Thank you so much for your work. I am really glad to have this plugin as an addition to DMS.

 

Jenna

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ditto what Jenna said.  

 

Great plugin.  Awesome layout.

 

Maybe the ability to handle more than 1 row... and drag n drop team members.

 

But really great product.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I love the visual that is provided with this plug-in. However, I am having a problem with the social links. I am sure it's something simple that I am missing but when I put in the URL for say, LinkedIn, when you hover over and click the icon it tries to attach that url to my website. For instance, the page is https://movingsuppliesusa.com/meet-our-team/ and when you click the LinkedIn icon it directs to https://movingsuppliesusa.com/meet-our-team/www.linkedin.com/in/jvestal/

 

What am I missing?

 

Thanks for your assistance! 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

You need to use a full URL

 

http://www.linkedin.com/.... instead of just www.

 

Best,

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Perfect! I knew I was missing something simple -- Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there!

 

Great plugging. I am trying to use it for just one person (me) and put it within a section. What I need is to have it centered. How do I do it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Rosita,

 

To center 1 box do the follow:

 

Whitin the editor go to the teammate settings and in the Teammate Configuration locate the select box called Number of Columns for each box (12 Col Grid) and select 12 save it and that's it

 

Screenshot

 

http://screencast.com/t/sgBvr2nn3hKS

 

Best,

Enrique

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

My pictures are not showing up in the section.  any idea?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Can you please elaborate a little more? 
 
Do you see the image in the options panel?
Are uploading the images or are you using existing ones from the media library?
Do you have a public URL to see the issue?
 
Best,
Enrique

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've been trying to create a grid in teammate as per Jenna above. I've read this thread and I understand that teammate is unable to handle more than 4 boxes before the layout gets stuffed up - which I think is a bit of a bug. However, that's cool. I've created a second row/section below so that I can achieve my grid of 8. The problem is, there is a large gap or margin between the two team mate sections, so I can't make it look like they are all in the same box/section. I've tried setting margins and padding to 0 but I can't get rid of the gap. Any suggestions would be appreciated.

 

http://www.performancepotential.com.au/athlete-potential

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm also curious about this layout bug. I bought this section to use the 'cards' format for testimonials, with each card spanning 12 columns. When I do this, the padding and alignment end up off. (http://www.kellymeerbott.com/testimonials/)

 

I'm running DMS2.

 

Any ideas? Creating a new section for each entry seems a bit over the top.

 

Also your awesome font links aren't working so the images for the social media links are coming up as missing.

 

Thank you.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Good afternoon to you!

 

I'm having an issue on a page in the Flatten Theme where I'm using the Teammate plugin. I've got a roster of about 40 people that I want to display on this page, and so I was creating multiple Teammate sections with 3-4 cards on each.

 

However, after creating cards for about 30 individuals, one of my Teammate sections of 4 started pushing some of the cards down to the next row. And when I reloaded the page to see if that might fix the faulty layout, it deleted about half of the cards I had made. Maddening! So I worked to recreate those cards, and after making about 10 more, the newest 10 cards disappeared again!

 

Do you have any idea why the layout for this 4-person Teammate section won't keep all 4 cards across? And can you see why the page might not be saving my work?

 

The page in question is:

http://www.regenerationproject.org/wp/home/leaders/

 

The teammate section that is proving so problematic is the fifth one down the page. 

 

Thanks for your insight, and have a great day!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Side note, but cool site @pjoswald! Excited to see it when you are done. Good luck! ;)

 

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi pjoswald,

 

Sorry for the delay, seeing your site looks like your issue is resolved.

 

Please let me know if you need something else.

 

Enrique.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0