Jump to content


Photo
- - - - -

Google+ authorship

google+

Best Answer Danny , 28 October 2013 - 09:04 AM

Hi George, 

 

I remember trying this myself (I don't use social media personally), but I followed these instructions and used Wordpress SEO and this worked for me.

 

http://r-rwebdesign.com/blog/?p=2307

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 superbootcamps

superbootcamps

    Newbie

  • Members

  • 6 posts
  • LocationKendal, UK
  • Framework Version:platform pro
  • Country: Country Flag

Posted 27 October 2013 - 08:48 PM

Hi guys, 

 

I'm just trying to add myself and my site to the google world, but am having troubles. 

 

I'd like to link my google+ profile with my website. To do this I need to establish authorship. This is where I seem to be stuck.

 

What I've done so far:

 

Added my site on g+

Verified my email address with g+

Added an author box on my home page (I've even tried this in two places (see attached images). This doesn't come high enough up in the lines of code to be recognised by the google tool.

You'll notice that I've got the social bar added in the header. I've tried adding the ?rel=author tag to the link html in there, both within its own " " and so that it appear as it does like this:  <li><a href="http://plus.google.c...176/?rel=author" target="_blank"><i class="icon icon-google-plus"></i></a>

 

When I use this page that google provides I get it telling me that the first instance of rel=author being used is pointing to this link: "First rel=author link from webpage: http://adventuresinh.../georgemharris/"

 

(this is the google tool I'm using: http://www.google.co...nhealth.co.uk/)

 

The weird thing is that when I look for this link (the first instance of rel=author, it comes on line 490, but I have linked to my google+ profile using the author tag on line 410. Very frustrating.

 

I don't seem to be able to get the big g to recognise the changes I've made and wondered if anyone has any ideas?

 

My site is http://adventuresinhealth.co.uk

 

Please ask any questions you might have,

Thanks in advance,

George

 

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17953 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 October 2013 - 09:04 AM   Best Answer

Hi George, 

 

I remember trying this myself (I don't use social media personally), but I followed these instructions and used Wordpress SEO and this worked for me.

 

http://r-rwebdesign.com/blog/?p=2307



#3 superbootcamps

superbootcamps

    Newbie

  • Members

  • 6 posts
  • LocationKendal, UK
  • Framework Version:platform pro
  • Country: Country Flag

Posted 29 October 2013 - 12:11 PM

Hi Danny,

 

Thanks for replying to this for me.

 

I'll go check out the link and see what happens.

 

report back soon...

 

Cheers

George



#4 superbootcamps

superbootcamps

    Newbie

  • Members

  • 6 posts
  • LocationKendal, UK
  • Framework Version:platform pro
  • Country: Country Flag

Posted 29 October 2013 - 12:31 PM

Righty ho!

 

Seems that the work I did the other has done the trick. I didn't do anything this morning, but using the rich snippets tool I'm now able to see my pic next to the results.

 

hooray.

 

FWIW, the stuff the blog post you posted a link to was good at verifying what I'd already done. I might add that I also found this post very useful http://cypressnorth....orking-for-you/

 

Especially the stuff about changing my profile pic. 

 

Thanks again Danny,

George



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17953 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 October 2013 - 12:50 PM

No problem George and thanks for informing us the issue has been resolved.







Also tagged with one or more of these keywords: google+