• 0

Collapser 2.0 wp3.7 and DMS 1.1.1 = Bad

Question

Posted · Report post

I've found that pages will show up blank if they have a collapser 2.0 element in them after upgrading to WP3.7 and DMS 1.1.1.

 

Everything else seems to be working just fine.

 

Deactivating collapser allows the pages to load again.  

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Hi Arlo,

 

I'm moving this topic to the proper category so the developer can reply.  Thanks for your kind patience and understanding.  I will shoot him a note to let him know.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

arlomiller same problem here! 

 

tmeister please help us!

 

I got the following error!

Fatal error: Call to undefined function pl_text_color() in /home/content/15/11570015/html/wp-content/plugins/collapser/sections/collapser/section.php on line 430

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi guys,

 

Please update to the latest Collapser 2.3, pl_text_color is not longer supported by DMS 1.1 the fix for that was added in Collapser 2.3.

 

You must see the update in the WP admin. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am still stuck at collapser 1.0.  An update for it never appears in WP-Admin.

 

I had to delete it, re-download it directly from pagelines, and reinstall it.

 

A bit of a hassle.  the 2.3.1 version does seem to be working with the new pagelines and WP updates.

 

I will keep you posted about whether it will autoupdate or not in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now