Jump to content


Photo
Hero Nav

After updating DMS to 1.1.1....

DMS 1.1.1 Editor

Best Answer hibbsy78 , 27 October 2013 - 12:58 PM

VERSION 1.2 HAS FIXED THE ISSUE!

 

Thank you Evan for the quick fix!

 

Looks great > https://www.hibbslupustrust.org

Go to the full post


  • Please log in to reply
46 replies to this topic

#41 macooney

macooney

    Newbie

  • Members
  • 5 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 05 November 2013 - 04:38 PM

Update does not show in my account - HeroNav doesn't even show up in my "available downloads" - i purchased this prior to DMS - maybe thats why it doesn't show up? Please help! Is there a direct download available?

 

UPDATE: Sorry - I found it in Launchpad. Wish it would just show up in DMS, though. 



#42 pupunp

pupunp

    Newbie

  • Members
  • Pip
  • 1 posts
  • Country: Country Flag

Posted 06 November 2013 - 02:43 AM

Where can i find the update 'cause it did't show up in Wordpress Control Panel? and i can't use Hero Nav plugin anymore.

 

Regards,



#43 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 209 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 06 November 2013 - 01:59 PM

@macooney

@pupunp

 

Yes, something weird is going on, I'm working with PL to determine the issue with auto updates not showing up.

 

Until this is figured out, you can always perform the update manually.  Simply download a fresh version from PL, delete the old version and reinstall & activate.

 

Sorry for the inconvenience guys, I'm trying to figure this out as soon as possible.

 

Stay tuned for updates on my twitter update stream: @aaemnnosttv_ext



#44 mundee

mundee

    Newbie

  • Members

  • 7 posts
  • Framework Version:DMS Dev
  • Country: Country Flag

Posted 19 November 2013 - 11:13 PM

I have two websites that have the same problem with Hero-Nav

http://DallasTS.com

http://FriscoTechSolutions.com

 

I'm testing using IE10 & Firefox 16.0.1

WordPress 3.7.1 version running on TurnkeyLinux debian 2.6.32-5-amd64

 

Running only DMS 1.1.3 with only Hero-NAV 1.2.2 : expected hero-nav bar at the top of the screen is gone...?

Running only DMS 1.1.3 with only Hero-NAV 1.2.2 and DMS Pro Tools 1.4.2 : (default selections on the tools) : same problem.

 

I'm out of ideas.  How can this be fixed?  I just want the Hero-Nav to display at the top of the page -- the way it did before I upgraded to the latest DMS & Hero-Nav.

 

Please advise next steps.



#45 mundee

mundee

    Newbie

  • Members

  • 7 posts
  • Framework Version:DMS Dev
  • Country: Country Flag

Posted 19 November 2013 - 11:20 PM

I was able to get Hero-Nav menu working by unchecking\"Enable Fixed Mode"\publish changes, then check-enabling "Enable Fixed Mode" and publishing changes.  Hopefully this will retain.



#46 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 209 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 20 November 2013 - 03:35 AM

@mundee,

 

Glad to hear all is well now.  Sounds like a DMS update quirk.

 

Let me know if you have further problems.



#47 DannyBeckett

DannyBeckett

    Newbie

  • Members
  • Pip
  • 8 posts
  • LocationLiverpool
  • Framework Version:1.1.6
  • Country: Country Flag

Posted 25 February 2014 - 01:32 PM

I also had this problem in the latest version; here's how I fixed it:

 

Wordpress ACP -> Pagelines Pro

 

Disable Section Caching.







Also tagged with one or more of these keywords: Hero Nav, DMS, 1.1.1, Editor