Jump to content


Photo
* * * * * 1 votes

updated then got: "can't write to your servers file system"


  • Please log in to reply
65 replies to this topic

#21 ashbybp

ashbybp

    Advanced Member

  • Members

  • 44 posts
  • LocationCanada
  • Framework Version:the current one, always
  • Country: Country Flag

Posted 26 October 2013 - 07:51 PM

Hi Simon,

 

I did call my host (Godaddy), since the message advised to contact the host. According to them, they didn't see the error message when they logged in and they had no trouble updating the site with new pages. I tried to explain it wasn't the pages that I had trouble with. However, if the permissions are set by the host then I will contact the host again. 

 

I'm not trying to be difficult when I ask these questions. I just don't understand. Thank you for your feedback.

 

Kind regards,

Mary



#22 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 October 2013 - 08:19 PM

Mary,

 

I think the questions to ask your host are:

Are my files owned by me, or by the server? (Ask if the CHOWN is set to you as site owner, or to the server itself.)

Are the permissions set to allow me to write to them, when I upload things or edit content?



#23 ashbybp

ashbybp

    Advanced Member

  • Members

  • 44 posts
  • LocationCanada
  • Framework Version:the current one, always
  • Country: Country Flag

Posted 26 October 2013 - 08:31 PM

Hi, 

 

I spoke with the host. Apparently, I own everything. The issue I'm having with updating my theme is that Sophistique is downloading the original 1.1 file rather than the updated 1.1.1. I'm not sure if I should put the link on here as it downloads a version of the theme. However, if someone wants to message me I'll copy and paste the details privately. So, it doesn't appear to be the host or DMS or WP, but the wrong file version. 

 

Please advise. 

 

Thanks!

Mary



#24 batman

batman

    Bat Learning

  • Members

  • 2203 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 26 October 2013 - 08:34 PM

Hi Mary

I have 13 sites on Godaddy shared host, with the DMS 1.1 appears one time the message, with WP 3.7, DMS 1.1.1 and "PageLines PRO plugin" activate the problem (message) disappear, I can upload image, make changes, etc etc, In resume all works fine to me.

I´m using the Ultimate Plan. What plan are you using?

The permissions are all posible to change via FTP on Godaddy Server (I use FileZiila) , you can see the image

Please Login or Register to see this Hidden Content

@

Please Login or Register to see this Hidden Content

I suppose that files are owned by me

Mary give a chance disabling the plugin and the themes?

 

 

Upps i said the same than Godaddy, I did not see the Mary´s reply

:)



#25 ashbybp

ashbybp

    Advanced Member

  • Members

  • 44 posts
  • LocationCanada
  • Framework Version:the current one, always
  • Country: Country Flag

Posted 26 October 2013 - 08:57 PM

Hey @

Please Login or Register to see this Hidden Content

,

 

Thanks for that! I'm going to make sure all my permissions are set as per the screenshot you provided. -- Just in case. I still need the proper theme version, but at least I can be sure my permissions are set appropriately as well. 

 

I've learned so much from you guys. 

 

Seriously! Thanks!

 

Cheers,

Mary :rock:



#26 batman

batman

    Bat Learning

  • Members

  • 2203 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 26 October 2013 - 09:04 PM

@

Please Login or Register to see this Hidden Content

A pleasure if I could help, this is the live of the superhero.
:D
We all learn together in the forum.
Regards
Carlos


#27 sheilahoff

sheilahoff

    Advocate

  • Members

  • 471 posts
  • LocationSeattle
  • Framework Version:DMS
  • Country: Country Flag

Posted 27 October 2013 - 05:25 PM

I too am seeing this error. Interestingly I only see it in Chrome and not in FireFox. And I've checked via FTP and my upload folder was CHMOD to 777 already. I've tried making it 705 as shown above. And I've added the PL Pro plugin though I'm not sure what I'm supposed to do with it. I'm not at GoDaddy. I'm on my own VPS and I own all my files. And my WP was not installed with an installer either. I am able to add images and save so I'm not sure this scary message means anything. It says we can hide these notices, visit PageLines options panel. But i don't see where. I am not using any caching plug-ins and have not yet turned on caching in the Pro tool.

 

I'm glad PL put this message in to make it so they don't get so many complaints about slow loading...I'm not sure they'll find all these new issues are worth the trade off. As an end-user I certainly do not! Hope you straighten this out quickly. It's a mess.



#28 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2013 - 05:30 PM

Did you enable debug and see what the error reported was?
There is also an option to hide that notice
What 'mess' are you referring to?

#29 sheilahoff

sheilahoff

    Advocate

  • Members

  • 471 posts
  • LocationSeattle
  • Framework Version:DMS
  • Country: Country Flag

Posted 27 October 2013 - 05:38 PM

I just noticed this entire thread is in the Framework section! I'm using DMS full version. The "mess" is the number of folks seeing this error message and not knowing what to do about it and staff having to respond to all of us. I currently have 6 DMS sites all of which I've upgraded to WP3.7 and DMS 1.1.1. Now I need to do SOMETHING to each of them to fix them for this error.

 

As for enabling the debug...I'm not seeing it anywhere. I'm assuming you mean in the PL Pro plugin? I see:

enable CSS

CDN settings

enable section cache

enhanced search

memory test

 

What am I missing?

 

AH...just found what I'm missing...debug and turning off messages are both in the DMS interface under Advanced. Will see what messes I find there.



#30 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2013 - 05:40 PM

It's under advanced settings in the dms editor

#31 sheilahoff

sheilahoff

    Advocate

  • Members

  • 471 posts
  • LocationSeattle
  • Framework Version:DMS
  • Country: Country Flag

Posted 27 October 2013 - 05:48 PM

Thanks. I did find it. But I don't see any errors there at all.



#32 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2013 - 05:49 PM

Can you show me the URL?

#33 sheilahoff

sheilahoff

    Advocate

  • Members

  • 471 posts
  • LocationSeattle
  • Framework Version:DMS
  • Country: Country Flag

Posted 27 October 2013 - 05:56 PM

Sure:

Please Login or Register to see this Hidden Content



#34 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2013 - 05:57 PM

Doesn't work I'm probably seeing a cached page


#35 sheilahoff

sheilahoff

    Advocate

  • Members

  • 471 posts
  • LocationSeattle
  • Framework Version:DMS
  • Country: Country Flag

Posted 27 October 2013 - 06:01 PM

??? I don't understand. It works for me. I don't have a caching plug-in and my browser is set to not cache and I haven't turned on the PL Pro section cache either. Have you tried just the website? it's

Please Login or Register to see this Hidden Content



#36 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2013 - 06:18 PM

Well regardless of why i cant see your debug page, looking at the source of your page you fixed the error somehow because the css is indeed a CSS file now. 

 

Apologies to the original thread poster for the hyjacking



#37 sheilahoff

sheilahoff

    Advocate

  • Members

  • 471 posts
  • LocationSeattle
  • Framework Version:DMS
  • Country: Country Flag

Posted 27 October 2013 - 06:28 PM

Interesting. I didn't do anything! Thanks for your help. I hope it helps the others seeing this error too.



#38 ashbybp

ashbybp

    Advanced Member

  • Members

  • 44 posts
  • LocationCanada
  • Framework Version:the current one, always
  • Country: Country Flag

Posted 27 October 2013 - 06:36 PM

I have no idea what happened. Sorry guys. @

Please Login or Register to see this Hidden Content

I'm glad your site's back to normal. @

Please Login or Register to see this Hidden Content

 I don't think I'm going to be able to fix the message until my theme updates;until the developer of Sophistique sends out the correct file for the update my site is pooched. Hope this works for someone else though. 



#39 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 27 October 2013 - 06:47 PM

I have no idea what happened. Sorry guys. @

Please Login or Register to see this Hidden Content

I'm glad your site's back to normal. @

Please Login or Register to see this Hidden Content

 I don't think I'm going to be able to fix the message until my theme updates;until the developer of Sophistique sends out the correct file for the update my site is pooched. Hope this works for someone else though. 

I updated that zip about 4 mins ago :)



#40 dawsonbarber

dawsonbarber

    Super Member

  • Members

  • 164 posts

Posted 29 October 2013 - 10:30 PM

I just updated and got the same message.

 

Sites are hosted by WP Engine.

 

Everything is up to date (WP, themes, plugins). 

 

All plugins - except DMS Pro Tool - are inactive.

 

Here's the debug information:

WordPress Version
3.7.1

Multisite Enabled
Yes

Current Role
Administrator

Framework Version

1.1.1

PHP Version
5.3

PHP memory

256

Mysql version
5.5.27-28.1-log

PHP type
Apache2handler

PHP User
Posix functions are disabled on this host!

OS
Linux

Installed Plugins
dms-plugin-pro/dms-plugin-pro.php

DMS Internal Warning
Less Subsystem
PL_NO_DYNAMIC_URL is set to true