Jump to content


Photo
- - - - -

Updated DMS Flipper images are all different sizes?

flipper images dms update

  • Please log in to reply
5 replies to this topic

#1 BentleyD

BentleyD

    Super Member

  • Members

  • 155 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 26 October 2013 - 10:14 AM

I updated to the new DMS and all my flipper images are different sizes. What can I do so they are all the same size again? http://theeargazm.com



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 October 2013 - 02:19 PM

Flipper doesn't crop images. It scales them.

 

To make sure that your images are all standard in Flipper, use the exact same size images for your post thumbnails. Flipper does have some options for image size selection, but it still depends largely upon the picture you've posted as a feature image.



#3 BentleyD

BentleyD

    Super Member

  • Members

  • 155 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 26 October 2013 - 05:23 PM

@Rob this was not an issue until I updated to the new version of DMS. All my thumbnails are set to 280 through the wordpress interface and set to crop to exact dimensions. All my images were the same size yesterday. Then I updated and now they are all different sizes. What is going on?



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 October 2013 - 05:48 PM

Flipper was updated and now has additional options.  Keep in mind, it's not really picking up the post "thumbnail" but the featured image.  When you select a thumb size in a post, that's just one version WP uses. Flipper uses the original image by default unless you select the options it now provides.  Please check the settings and you'll see some new, improved changes.



#5 BentleyD

BentleyD

    Super Member

  • Members

  • 155 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 26 October 2013 - 05:55 PM

I just stumbled on to the new option and changed it to aspect-thumb and it's back to normal. Thank you @Rob



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 October 2013 - 06:38 PM

You're very welcome.  I'm happy to read it's fixed!