Jump to content


Photo
Latest Blog Entries

Social Gallery/Latest Blog Entries Plugin and DMS issue



Best Answer Danny , 27 October 2013 - 11:11 AM

Hi,

 

If you're having an issue with a plugin you will need to contact the developer of the plugin for assistance. Also, I don't believe this issue is related to CSS, if the image can not be located, then its most likely a conflict with the plugin and DMS.

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 bfortson

bfortson

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 25 October 2013 - 06:47 PM

I am using a plug-in I purchased from Pagelines called "Latest Blog
Entries" (LBE). I am also using a plug-in called Social Gallery (SG). SG
allows you to create a blog gallery where blogs can be accessed via a
facebook-like image gallery. Utilizing LBE as a blog gallery on one of my
DMS theme pages, SG is not able to access the image (as it normally does), and
instead takes me to the blog post. Apparently, there is some code issue
that is overwriting SG's settings. I have deactivated all my other plug-ins
(except the theme of course), but to no avail. Can you provide any
direction here? I have contacted the SG staff, but they have not been able
to solve the problem - they believe it is an issue with the DMS theme. Any
ideas?
 



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 October 2013 - 12:54 PM

Hi, can you provide a link to the site and let us know if the folks at SG have downloaded DMS and tested?  I've dealt with a number of plugin developers and suggested they get the free DMS version for testing.  It's been quite successful in letting them test their products in the DMS environment.

 

What exactly do you see when looking at this gallery?  Some screenshots would help! :)



#3 bfortson

bfortson

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 26 October 2013 - 02:18 PM

The developer just sent me some "code" to try out... so let me give it a whirl and I'll be in touch.  If you want to check out the site (currently under construction), go to almostoff.com and click on recent posts.  You'll see SG trying to locate the image (unsuccessfully) when you click on a thumbnail.

 

Thanks!



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 October 2013 - 03:26 PM

It looks to me like it's going to Facebook to find the image. Is that correct?



#5 bfortson

bfortson

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 27 October 2013 - 10:34 AM

Nope.  It is trying to locate the image via wp.  None of the images are on facebook, but are rather located in the typical media file of blog posts.  The SG gallery allows you to illustrate your images via a facebook look-alike gallery, and then users can "comment" or like your posts, which are then posted on facebook.  Pretty cool, when it works. 

 

I believe it's some issue that will needs to be corrected with CSS.  DMG is somehow overriding the SG galleries attempt to locate the image.  I'm not a code guy, but I'm guessing that I need some specific code that can override this issue.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17636 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 27 October 2013 - 11:11 AM   Best Answer

Hi,

 

If you're having an issue with a plugin you will need to contact the developer of the plugin for assistance. Also, I don't believe this issue is related to CSS, if the image can not be located, then its most likely a conflict with the plugin and DMS.



#7 bfortson

bfortson

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 30 October 2013 - 12:52 PM

Thank you.  I'll look into it.



#8 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 30 October 2013 - 08:08 PM

If you require any further assistance on this topic let us know.



#9 bfortson

bfortson

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 04 November 2013 - 03:11 PM

Still no luck resolving this issue.  Basically would like to have the "Latest Blog Entries" developer weigh-in if possible.  I would like for the user to be able to click on the image in the "Latest Blog Entries" Gallery, which would then take them directly to the Social Gallery (provided by Social Gallery plug-in) where all the blog images could be viewed in a scrolling gallery - while all the blog pages would be completely skipped.  I only want to use the LBE plug-in to access blog images via SG.

 

You can check out the issue at almostoff.com/recent posts

 

Shouldn't be too complicated, I just don't know how to accomplish the task.



#10 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 04 November 2013 - 04:09 PM

Moved to Product support forum for Latest Blog Entries 







Also tagged with one or more of these keywords: Latest Blog Entries