• 0

Hero Nav Hero Nav not working in IE9

Question

Posted · Report post

I'm having problems getting the Hero Nav working on my site while viewing in IE9.  Below is a screenshot.

The site is http://moubry.prodentitedev.com/.

 

Any help is greatly appreciated.

 

2013-10-25_13-19-38.jpeg

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Posted · Report post

webmktco

 

Ah, I see.  Yes I would definitely let him know about it.  There may be something going on in that theme that could be affecting other sections as well.

 

He will contact me if he needs help resolving the conflict.

 

I'm going to mark this as solved for now as this has been identified as a conflict rather than an incompatibility/bug.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

webmktco,

 

Thanks for bringing this to my attention, I'm looking into it.  Hero Nav has always worked in IE 8+, so perhaps this is an issue with DMS.

 

Try this - download and install the DMS pro tools plugin here (by PageLines).  This adds better compatibility for older browsers among other things.

 

Let me know if you are still experiencing problems after that.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Evan,

 

DMS Pro Tools is already installed.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What version of dms and hero nav are you using?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What version of dms and hero nav are you using?

1.2

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Evan,

 

Any idea when you think there will be a fix?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Evan,

 

I think I found the issue- my child theme is actually the Academy child theme.  When I activated the DMS theme, the Hero Nav works.  

 

Now I need to figure out why the Hero Nav doesn't work in the Academy theme and how to fix it.

 

I guess I should reach out to James Giroux (the developer of the Academy theme)... Right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now