Jump to content


Photo
Hero Nav

Hero Nav not working in IE9



Best Answer Evan Mattson , 30 October 2013 - 08:11 PM

@webmktco

 

Ah, I see.  Yes I would definitely let him know about it.  There may be something going on in that theme that could be affecting other sections as well.

 

He will contact me if he needs help resolving the conflict.

 

I'm going to mark this as solved for now as this has been identified as a conflict rather than an incompatibility/bug.

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 webmktco

webmktco

    Super Member

  • Members

  • 185 posts
  • Country: Country Flag

Posted 25 October 2013 - 05:24 PM

I'm having problems getting the Hero Nav working on my site while viewing in IE9.  Below is a screenshot.

The site is http://moubry.prodentitedev.com/.

 

Any help is greatly appreciated.

 

2013-10-25_13-19-38.jpeg



#2 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 25 October 2013 - 07:13 PM

@webmktco,

 

Thanks for bringing this to my attention, I'm looking into it.  Hero Nav has always worked in IE 8+, so perhaps this is an issue with DMS.

 

Try this - download and install the DMS pro tools plugin here (by PageLines).  This adds better compatibility for older browsers among other things.

 

Let me know if you are still experiencing problems after that.



#3 webmktco

webmktco

    Super Member

  • Members

  • 185 posts
  • Country: Country Flag

Posted 25 October 2013 - 07:34 PM

Hi Evan,

 

DMS Pro Tools is already installed.



#4 webmktco

webmktco

    Super Member

  • Members

  • 185 posts
  • Country: Country Flag

Posted 25 October 2013 - 07:47 PM

Just tested via BrowserCheck and the problem is happening in IE 8 and 9.

 

Here's a link to the browser shots: http://www.browserst...40d4a4b8329b222



#5 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 27 October 2013 - 05:29 PM

What version of dms and hero nav are you using?



#6 webmktco

webmktco

    Super Member

  • Members

  • 185 posts
  • Country: Country Flag

Posted 27 October 2013 - 05:44 PM

What version of dms and hero nav are you using?

1.2



#7 webmktco

webmktco

    Super Member

  • Members

  • 185 posts
  • Country: Country Flag

Posted 28 October 2013 - 09:57 PM

Hi Evan,

 

Any idea when you think there will be a fix?



#8 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 29 October 2013 - 12:52 AM

So far I have not been able to replicate your issue.  See my screenshots here: http://www.browserst...ae4476df4c459ba (updated with both regular and fixed nav active)

 

DMS 1.1.1

Hero Nav 1.2.0

 

Can you replicate this on another install?



#9 webmktco

webmktco

    Super Member

  • Members

  • 185 posts
  • Country: Country Flag

Posted 30 October 2013 - 06:23 PM

Evan,

 

I think I found the issue- my child theme is actually the Academy child theme.  When I activated the DMS theme, the Hero Nav works.  

 

Now I need to figure out why the Hero Nav doesn't work in the Academy theme and how to fix it.

 

I guess I should reach out to James Giroux (the developer of the Academy theme)... Right?



#10 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 30 October 2013 - 08:11 PM   Best Answer

@webmktco

 

Ah, I see.  Yes I would definitely let him know about it.  There may be something going on in that theme that could be affecting other sections as well.

 

He will contact me if he needs help resolving the conflict.

 

I'm going to mark this as solved for now as this has been identified as a conflict rather than an incompatibility/bug.







Also tagged with one or more of these keywords: Hero Nav