Jump to content


Photo
- - - - -

Website issues

Website issues

  • Please log in to reply
11 replies to this topic

#1 irfan khan

irfan khan

    Advanced Member

  • Members

  • 33 posts
  • Framework Version:version 2.1.2
  • Country: Country Flag

Posted 25 October 2013 - 11:26 AM

1. Query For http://paarami.in/dms/

 

Please find video links below:

You can see in video that when i visit site in crome without admin login then i can see only plain site & when i login in admin then only i can see my actual site & other browser like ie8 & firefox i cud not see my actual site login or without login as well pls see & suggest for same.

 

 

http://screencast.com/t/CYEeCSOlRGdt

http://screencast.com/t/6GNNlZPerHge

http://screencast.com/t/6j7zsEmwqR

 

===========================================================================

 
  1. Taking too much time to refresh every changes on page.
  2. 2 days before i done my css changes on site in Custom LESS/CSS section (Custum code) & then again i add 6 small slider on site & publish & refresh it then i see that my all code are not there in Custom LESS/CSS section my header section is not there on site & i am shore that its not deleted by any one then where all codes gone pls help bcoz its too critical issue.
  3. Same login issue as discussed above coming in this site as well.
  4. site not act as mobile responsive in any browser there is no option any where to select enable or disable the mobile view.
  5. When i add mediabox on site one time & publish it then its appearing 4 to 6 widget on site & when i delete all extra then its getting deleted all.
  6. Find 2 links one is of http://paarami.in/dms/ admin panel & other is of http://paarami.in/paarami/ why there is difference between section or settings 

Links :1. http://www18.speedys...i-WordPress.png

          2. http://www18.speedys...s-WordPress.png

===========================================================================

Please reply for all above issues on irfan_khan@paarami.com

Waiting for your kind reply...


Edited by irfan khan, 25 October 2013 - 11:39 AM.


#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 13067 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 25 October 2013 - 12:32 PM

Hi,

 

Can you enable PL debug mode and also disable all active plugins, you have a cache plugin active. Cache plugins should only be active when your sites design has been finalised and not active during your development.

 

We do not provide support whilst cache plugins are active.

Also, not sure what your issue is, as both your sites act responsive.

 

http://d.pr/i/bMfi

http://d.pr/i/J0O

 

In regards to your page load, this is most likely because you're on shared hosting, I have checked one of your sites and found over 500 other websites on the same server. This means all those other websites are using the same server resources as your site. Therefore, you have three options, changes host to someone like Flywheel or contact your host and ask to be re-located to a less populated server or switch your plan/package with your host, to something other than shared hosting.



#3 irfan khan

irfan khan

    Advanced Member

  • Members

  • 33 posts
  • Framework Version:version 2.1.2
  • Country: Country Flag

Posted 26 October 2013 - 04:19 AM

1)

PL debug mode is already enabled & all plugin also deactivated but still all issues are there find video link so u will understand what my issues are ...

1. You replied for first point ....

2. 4. & 5 point see video link: 

3. same issue as i mention below  1. Query For http://paarami.in/dms/ 

6. find links below :

http://prntscr.com/1zr2mw

http://prntscr.com/1zr2pt

 

 

2)You didn't reply me for below query as i ask u before:

 

1. Query For http://paarami.in/dms/

 

Please find video links below:

You can see in video that when i visit site in crome without admin login then i can see only plain site & when i login in admin then only i can see my actual site & other browser like ie8 & firefox i cud not see my actual site login or without login as well pls see & suggest for same.

 

http://screencast.com/t/CYEeCSOlRGdt

http://screencast.com/t/6GNNlZPerHge

http://screencast.com/t/6j7zsEmwqR

 

 

3)

 

I want to apply background images as this link http://prntscr.com/1zrf1u as i already done in http://www.dusaneinfotech.com/ so how can i apply same image by using dms on my site http://paarami.in/dms/ pls suggest.

 

Please reply all above query in detail (easy to understand) 

As u reply before that enable PL debug mode but i dont know where it was after 10 minutes search i found that so please reply me in detail solution.

Waiting for your kind reply..

 

 

 



#4 irfan khan

irfan khan

    Advanced Member

  • Members

  • 33 posts
  • Framework Version:version 2.1.2
  • Country: Country Flag

Posted 26 October 2013 - 04:54 AM

1)

PL debug mode is already enabled & all plugin also deactivated but still all issues are there find video link so u will understand what my issues are ...

1. You replied for first point ....

2. 4. & 5 point see video link: http://screencast.com/t/5aogTMgL

3. same issue as i mention below  1. Query For http://paarami.in/dms/ 

6. find links below :

http://prntscr.com/1zr2mw

http://prntscr.com/1zr2pt

 

 

2)You didn't reply me for below query as i ask u before:

 

1. Query For http://paarami.in/dms/

 

Please find video links below:

You can see in video that when i visit site in crome without admin login then i can see only plain site & when i login in admin then only i can see my actual site & other browser like ie8 & firefox i cud not see my actual site login or without login as well pls see & suggest for same.

 

http://screencast.com/t/CYEeCSOlRGdt

http://screencast.com/t/6GNNlZPerHge

http://screencast.com/t/6j7zsEmwqR

 

 

3)

 

I want to apply background images as this link http://prntscr.com/1zrf1u as i already done in http://www.dusaneinfotech.com/ so how can i apply same image by using dms on my site http://paarami.in/dms/ pls suggest.

 

Please reply all above query in detail (easy to understand) 

As u reply before that enable PL debug mode but i dont know where it was after 10 minutes search i found that so please reply me in detail solution.

Waiting for your kind reply..



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 October 2013 - 05:43 PM

For topic No. 1. you are mixing screenshots of DMS and Framework, but you're not understanding DMS.  You do not manage DMS from the WP Dashboard.  It is managed from the front end.  I would urge you to read our documentation at http://docs.pagelines.com.

 

Framework was managed from the Dashboard.  DMS is not.  This was designed intentionally, and is not going to be reversed.  DMS is only managed in Chrome, not in IE or Firefox. So when you see the DMS Toolbar in Chrome, you're in the right place. 

 

Shrinking a screen in a regular browser is not the equivalent of seeing your site on a mobile device.  That is a pseudo-test and not the correct way to evaluate the site's appearance in mobile.  There is, I assure you, no sudden rush of people shrinking regular browsers either.

 

No. 2.

In Mobile view, responsive elements stack, one on top of the other, or shrink to fit full-width of the mobile browser.  What you're seeing when you shrink the browser is essentially correct, but again, that's not the way to test mobile responsiveness.

 

When you are logged in to your site in Chrome, you are not automatically logged in with IE or Firefox.  You have to login separately in each.  Your site works on multiple browsers, but is extremely slow loading; probably because it's on a shared hosting plan with hundreds of others using the same resources.  Please see our docs for the minimal requirements for DMS.

 

No. 3. 

You have choices for backgrounds in DMS.  You can set a global background via Settings, or a background for each full-width section.  Please read our docs.



#6 irfan khan

irfan khan

    Advanced Member

  • Members

  • 33 posts
  • Framework Version:version 2.1.2
  • Country: Country Flag

Posted 28 October 2013 - 03:48 AM

Hi,

  1. As u told i am mixing screenshots of DMS and Framework, but i want to tell u that i used dms only for both site then why there is a difference between both's admin setting (http://prntscr.com/1zr2mw / http://prntscr.com/1zr2pt)
  2. One week before i done my css changes on site in Custom LESS/CSS section (Custum code) & then again i add 6 small slider on site & after publishing page when i refresh it then i see that my all code are not there in Custom LESS/CSS section my header section is not there on site & i am shore that its not deleted by any one then where all codes automatically gone pls help bcoz its too critical issue.
  3. http://screencast.com/t/CYEeCSOlRGdt you can see that in crome as well without login i can't see my actual site & after login in admin panel panel i can see my actual site.
  4. I set a global background via Settings but its not adjusting as page width pls suggest.

Please reply my 4 points as mention above.

Waiting for your kind reply...



#7 irfan khan

irfan khan

    Advanced Member

  • Members

  • 33 posts
  • Framework Version:version 2.1.2
  • Country: Country Flag

Posted 28 October 2013 - 04:14 AM

Please also i want to know how to increase height of rave slider.



#8 irfan khan

irfan khan

    Advanced Member

  • Members

  • 33 posts
  • Framework Version:version 2.1.2
  • Country: Country Flag

Posted 28 October 2013 - 09:33 AM

pls reply 2 more queries as below:

 

1.Please find file i am facing difficuly to set footer menus & social link like facebook , linkedin ets pls guide how to set it by drag & drop :

 

http://prntscr.com/20958g

http://prntscr.com/2095ah

 

2. when i set media box then i see that there is a lot of spacing in between boxes so pls guide me how to reduce spacing .

 

Waiting for reply



#9 irfan khan

irfan khan

    Advanced Member

  • Members

  • 33 posts
  • Framework Version:version 2.1.2
  • Country: Country Flag

Posted 28 October 2013 - 12:16 PM

Two more issue want to add :

1.please find link: http://prntscr.com/2095ah

 

here i want to set social links beside nav pls guide how to set 

 

2. I want to reduce space between mediabox pls guide.

Waiting for your kind reply...


Edited by irfan khan, 28 October 2013 - 12:16 PM.


#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 13067 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 October 2013 - 12:20 PM

Hi,

 

Can you please refrain from adding multiple questions on the same topic please, as its no good for other users searching for similar issue. Please keep to one issue per topic.

 

1. You will want to follow the instructions on this tutorial - http://docs.pageline...a-branding-area

 

2.  You will need to either inspect the element and remove the margin/padding using custom CSS or you can use Nicks Classy plugin - http://pagelinesdevc...ssy-my-friends/



#11 irfan khan

irfan khan

    Advanced Member

  • Members

  • 33 posts
  • Framework Version:version 2.1.2
  • Country: Country Flag

Posted 29 October 2013 - 03:52 AM

Hi,

Thank you for reply but still some issues is there pls reply below queries:

  1. One week before i done my css changes on site in Custom LESS/CSS section (Custum code) & then again i add 6 small slider on site & after publishing page when i refresh it then i see that my all code are not there in Custom LESS/CSS section my header section is not there on site & i am shore that its not deleted by any one then where all codes automatically gone pls help bcoz its too critical issue.
  2. how to increase height of rave slider.
  3. http://screencast.com/t/CYEeCSOlRGdt you can see that in crome as well without login i can't see my actual site & after login in admin panel panel i can see my actual site. pls reply why this is happening..
  4. I set a global background via Settings but its not adjusting as page width pls visit link : http://prntscr.com/20gea7 pls guide how to set background image as per page width.
  5. As u reply me that You will need to either inspect the element and remove the margin/padding using custom CSS or you can use Nicks Classy plugin - http://pagelinesdevc...ssy-my-friends/ so when i try ur first option that type css in custom CSS section then i see that when i see site in mobile then it look like :http://prntscr.com/20ggkg & after removing css that issue has been fixed means when i type css in cusom css section then its effecting in mobile view pls reply how to fix it & i try second option of plugin but didn't find how to set it (please chk this i download from here http://prntscr.com/20ghas) & guide me how to set it.
  6. As i get reply (on 26 October 2013 - 11:13 PM) i am mixing screenshots of DMS and Framework, but i want to tell u that i used dms only for both site then why there is a difference between both's admin setting (http://prntscr.com/1zr2mw / http://prntscr.com/1zr2pt)

Please reply number vise of my 6 points as mention above.

Waiting for your 6 answer of my 6 questions ...



#12 Danny

Danny

    Is Awesome!

  • Moderators
  • 13067 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 October 2013 - 10:49 AM

Hi,

 

Can you please refrain from asking several questions per topic, please only ask one question per topic.

 

1. I apologise, but I am not sure what you're trying to say. Adding a Slider to your site will not remove your custom CSS. If custom CSS is being removed you have either clicked the reset to default button or you have a cache plugin error.

 

2. To increase the size of the Rev Slider, you will need to use custom CSS, I recommend you inspect the Rev Slider via Google Chromes Web Dev tools.

 

3. As far as I can see, the beginning of your video is PageLines Framework, not sure what it is you're trying to show by that video. It is confusing as you keep switching the browsers width and seem to have two tabs one for PageLines Framework and one for DMS ?

 

4. To set a background image you will want to use the Display Mode Boxed Mode, from DMS Toolbar > Settings > Layout & Nav > Display Mode.

 

5. What is that box in your image is it a section ? Please be aware we do not provide extensive custom CSS support, if you're having trouble with CSS, I recommend you sign up to a CSS resource such as a CSS specific forum.

 

6. If you have the PageLines Framework Dashboard inside DMS, you're using an out-of-date version of DMS, as the Framework compatibility mode was removed in 1.1. If you have that option enabled, you will have PageLines Framework dashboard active in your backend.