Jump to content


Photo
Sophistique

Updated Sophistique but it's not updating



  • Please log in to reply
4 replies to this topic

#1 ashbybp

ashbybp

    Advanced Member

  • Members

  • 44 posts
  • LocationCanada
  • Framework Version:the current one, always
  • Country: Country Flag

Posted 25 October 2013 - 08:07 AM

Hi,

 

Tonight I updated WP to 3.7, and I tried to update Sophistique to 1.1.1. The WP update worked, no prob. I've tried several times to update the theme though, with no luck. The updater still advises I have to update my theme, and my theme still reads 1.1.  In addition, the rev slider isn't working. Images I've uploaded from tonight on are showing up as white slides. 

 

I've cleared my cache, disabled every possible plug-in. Nothing yet has worked. Please let me know what I'm missing.

 

Thanks!

 

Mary



#2 twinnax

twinnax

    Newbie

  • Members

  • 8 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 25 October 2013 - 01:03 PM

I am having the same issue - no updating to 1.1.1 and all Rev-sliders are gone.

 

Thanks

 

Bertel



#3 stoltz

stoltz

    Advanced Member

  • Members

  • 48 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 25 October 2013 - 06:31 PM

I am having the same troubles with WP 3.7, trying to update the Sophistique theme but ends up with WP continuously claiming that it needs updating. My REV sliders doesn't work at all - I end up with the icon for broken image links.

 

So the Sophistique update doesn't work and the Rev slider is still broken.



#4 ashbybp

ashbybp

    Advanced Member

  • Members

  • 44 posts
  • LocationCanada
  • Framework Version:the current one, always
  • Country: Country Flag

Posted 26 October 2013 - 05:56 PM

Hi, has anyone made any headway into this? Please advise.

 

Thanks!

Mary



#5 ashbybp

ashbybp

    Advanced Member

  • Members

  • 44 posts
  • LocationCanada
  • Framework Version:the current one, always
  • Country: Country Flag

Posted 26 October 2013 - 09:03 PM

I think I may know what's going on here... I spoke with my host and they believe the wrong version was uploaded. It reads 1.1.1., but we're actually downloading the same version. Please check your update details and download the theme update (and then upload it again) to see if this is what is happening to you. I don't want to publicly put my link on the web since it's a paid product and could promote piracy (not that I don't trust the users here, but it's not my call). 

 

Please let me know if I am correct. If so, please send a link to the updated theme. If not, please advise.  :geek:

 

Thanks!

 

Mary







Also tagged with one or more of these keywords: Sophistique