• 0

Sophistique Sophistique Revolutiion Slider not working properly

Question

Posted · Report post

When I load an image (PNG-file) into a caption, then it is visible in the caption (set to image caption), but when I run the slideshow in the slider then I only get the icon for a broken image link.

 

Text captions show up without any problems.

 

Is there something that is broken in the Revolution slider?

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Can you please tell me what versions are you using.

 

DMS 1.0.4 or 1.1

Sophistique 1.0.1 or 1.1

Do you have a live site to see it?

 

Best,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

DMS 1.0.4

 

I bought the theme from the DMS store today, so I guess I have the latest version.

 

No live site yet. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Please update to the latest Sophistique version 1.1.1 i just push a little fix.

 

You will see the update message within your WP admin.

 

Best,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Nope, REV slider is still not working and the 1.1.1 update is not coming through (see my post in the other thread about the 1.1.1 update)

 

Do you have any estimate on when this will be fixed?

 

I am running WP 3.7 and DMS 1.04

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now