Jump to content


Photo

Collapser Image Issue


Best Answer Jake , 24 October 2013 - 06:43 PM

Hello @psiencesociety - I have tested and can confirm your findings that Collapser is not allowing me to choose from the image library either. The workaround you suggested of uploading an image does work for me as well but I understand this isn't always the preferred method. I will create an issue in our issue tracker for this right away. Thank you for bringing it to our attention.

Go to the full post


  • Please log in to reply
12 replies to this topic

#1 psiencesociety

psiencesociety

    Advanced Member

  • Members

  • 95 posts
  • Country: Country Flag

Posted 24 October 2013 - 03:14 PM

Framework Version: 1.0.4
WordPress Version:  3.6.1

 

I made the leap and bought my first section. It just fit exactly what I was looking for.

 

The problem - when in "Add a new post" section - in the collapser post detail - under collapser post image - select "Select from Library" - choose the image - click show and then "choose this image for option"....Then nothing. It does not fill in the field with what I imagine should be the url info?

 

It does seem to work if I use the upload option

 

Suggestions? or Bug?

 

Thank You

 



#2 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 24 October 2013 - 03:39 PM

Hi @psiencesociety - Let me do a little testing on my end and see if I can re-create the issue.



#3 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 24 October 2013 - 06:43 PM   Best Answer

Hello @psiencesociety - I have tested and can confirm your findings that Collapser is not allowing me to choose from the image library either. The workaround you suggested of uploading an image does work for me as well but I understand this isn't always the preferred method. I will create an issue in our issue tracker for this right away. Thank you for bringing it to our attention.


  • psiencesociety likes this

#4 psiencesociety

psiencesociety

    Advanced Member

  • Members

  • 95 posts
  • Country: Country Flag

Posted 24 October 2013 - 07:02 PM

Thank you @Jake

 

Actually, while I have you here, is there a way @Jake to shade the text area of the posting text? When you expand the collapser to view the text, if the page has a backgound image (say a sky for example) then the text can be challenging to read. In my text boxes (which you may have seen from previous questions) I use :

 

.textbox_01 {background: rgba(66, 133, 243, 0.3);}

 

Can I do this somehow to the collapser post text as well? 

 

thanks ahead of time :)



#5 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 24 October 2013 - 07:06 PM

You're very welcome. It looks like it may be related to another image selection issue the developers are aware of so thank you for your patience as they work through a fix.



#6 psiencesociety

psiencesociety

    Advanced Member

  • Members

  • 95 posts
  • Country: Country Flag

Posted 24 October 2013 - 07:34 PM

I dont know if I need to start a new thread for this question (please advise @Jake) But aside from the question I ask about background color/issue, I also noticed that the link title for the target URL follows global without an option to set the color otherwise within the edit options....

 

I dont suppose I can beg for that code? Or convince the dev team to add options to control design elements from an options POV, :)



#7 psiencesociety

psiencesociety

    Advanced Member

  • Members

  • 95 posts
  • Country: Country Flag

Posted 24 October 2013 - 07:49 PM

Update:

 

I came accross another bug....Changing the "Item Title Text" color does not take/work after choosing a new color for the second time. So I started with Blue, tried red, thought it was too severe, tried to go back to blue, yellow, black, you name it, its stuck on red! 

 

Not good. 



#8 psiencesociety

psiencesociety

    Advanced Member

  • Members

  • 95 posts
  • Country: Country Flag

Posted 24 October 2013 - 07:51 PM

Also...Bullets do not show from the content post. You have to use symbols 



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 26 October 2013 - 11:26 AM

I am referring this to the developer of that product, as he'll be best qualified to support it and assist you with any issues.  Thanks for your patience.



#10 tmeister

tmeister

    Super Member

  • Members

  • 182 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 28 October 2013 - 02:42 PM

Hi, 

 

Can you please confirm the versions you are using?

 

DMS

WP

Collapser

 

Best,


  • psiencesociety likes this

#11 psiencesociety

psiencesociety

    Advanced Member

  • Members

  • 95 posts
  • Country: Country Flag

Posted 29 October 2013 - 03:31 PM

Thank you @tmeister I just updated...

 

WP = 3.7

DMS 1.1.1

......

Collapser 2..3.1

 

I noticed the fixes you made in this update, outstanding! Thank you so much! Very prompt! All works and now have the option to alter text color outside of global, great!

 

The only thing I didnt test was bullets. 

 

 

 @tmeister Why did you remove the option to select image from server? Upload only? Not a fan of that at all.....Temporary till you can fix?



#12 psiencesociety

psiencesociety

    Advanced Member

  • Members

  • 95 posts
  • Country: Country Flag

Posted 29 October 2013 - 03:44 PM

Update: Also. in the previous version of Collapser you had within the meta for image the recommended size of the image (520x400?). I would suggest putting that back in for those new to it, it helps a lot. 

 

Update 2: Bullets still do not show/take



#13 tmeister

tmeister

    Super Member

  • Members

  • 182 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 29 October 2013 - 07:21 PM

Hi, 

 

Thanks for the feedback.

 

Yeah, PageLines removed the API for the Meta Boxes in DMS 1.1, the one than you can select from the library, we (all the 3rd party developers) had to add a custom solution for the Custom Meta Boxes, so im sorry for that.
 
I'll work to find the way to get the feature back without the DMS API.
 
Tomorrow, I will release a new update with the proper CSS for lists.
 
Best,