• 0

DMS 1.1. can´t write servers file system


Question

Posted · Report post

I get the following message in my forum test with the DMS 1.1
 
It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.
To hide these notices, visit PageLines options panel.
 
After entering the editor the first time, it disappeared
Does this have to do with the functions possix?
 
This is my debug info
 
DMS Debug Info
WordPress Version
3.6.1
Multisite Enabled
No
Current Role
Administrator
Framework Path
/home/content/62/9163462/html/macteam/wp-content/themes/dms
Framework Version
1.1
PHP Version
5.3
PHP memory
256
Mysql version
5.0.96-log
PHP type
Cgi-fcgi
PHP User
Posix functions are disabled on this host!
OS
Linux
Licence OK
Installed
Plugins
dms-plugin-pro/dms-plugin-pro.
php
dynamic-to-top/dynamic-to-top.
php
filtering/filtering.
php
postpins/postpins.
php
salebar/salebar.
php
splash-box/splash-box.php
 
Shared Host: Godaddy
 
 
Thanks in advance
:)

Share this post


Link to post
Share on other sites

12 answers to this question

  • 0

Posted · Report post

Simon_P"], @[member="Martin Davies"], @[member="Danny"], @[member="James B

I update all my sites to the new DMS 1.1.1 everything works properly and faster.
 
Even with my server made from cheese (Godaddy)
:)
 
Thank you very much ! 
Carlos
PS: the message did not appear anymore in any of my sites

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Batman,

 

I'll check with Simon_P for you and get back to you.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi James B

Thanks, I´m not hurry with this, I can wait.

All work fine to me.

;)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Batman,

 

I haven't spoken to Simon, but the message is straight to the point meaning it tells you what the issue is and how to resolve it. I will speak to Simon when he is online and see what the issue is.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny

No problem, take your time.
Thank you very much !

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@batman 

 

Hi Carlos - did you manage to contact your host regarding this? 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Martin Davies

Hi Martin, no I don´t ask them, because the message appears only one time and disappears. 

 

After entering the editor the first time, it disappeared

 

 

And you remember I have Godaddy shared host... one of the famous "SERVERS MADE FROM CHEESE"

:P

Very strange... all works fine.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I would get this changed --> PHP User
Posix functions are disabled on this host!

 

And speak to them regarding the  --> It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.

 

(made of cheese lol) ;) 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Martin, I will speak with them about the message but the possix function are "off" in all Godaddy shared host sites.
 
No problem, I only use my web for fun and help people, I have not comercial use, so this is the host that I can pay  "this is the live of the superheroes" 
 
;)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

if you install the 'pro tools' it will add the posix bypass filter for you, worth a try.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Simon_P

You are right, the bypass works fine, the message don´t appear with the 'pro tools", I had deactivated when appears the first time (I suppose)

Thank you very much at all !

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey Carlos, 

 

Thanks for updating the thread, that's great news :-)

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now