• 0
Sign in to follow this  
Followers 0

Icons missing from DMS toolbar editor


Question

Posted · Report post

Hello!

 

We just installed DMS to our site and noticed that the icons for the editor are missing. (See attached image)

They are all appearing as a square and it is very difficult to use.

 

Yes, we have a child theme installed, but this issue was present before we installed the child theme.

We had all plugins except Pagelines Pro deactivated so it shouldn't be a plugin problem.

 

http://stclairwest.4cats.com/

 

It is a members only site so I will email the login and password.

 

Thank you so much in advance!

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

Hi there,

 

It appears the fonts are within a subdomain, fontawesome does have problems within a subsdomain sometimes, especially in firefox but this doesn't seem to be the case here.

 

I would say first make sure you're using the latest version of pagelines (1.1 has just been released) and wordpress, then try switching back to core theme to see if the icons resolve, then we can see if it's related to the child theme or not.

 

Also I've noticed in the debug you have the following

PHP Magic Quotes gpc
Yes! Deprecated as of PHP 5.3 and removed in PHP 5.4

PHP User
Posix functions are disabled on this host!

Speak to your host to see if they can correct the above in case the problems are related to your server setup.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi!

 

Thank you James, we ended up reinstalling DMS to a new site and everything is working fine now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, thanks for updating. Glad you got it working, have a great weekend.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello. 

 

I'm encountering this same issue with my site (http://hydraactive.com/) since I've moved everything to a new server. I've re-installed DMS but I'm getting blank icons in the DMS interface and the social icons at the very bottom of the page are just blocks. 

 

Any ideas?

 

Cheers, Russell

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Actually, I've had to move my site to another location, so you won't see the issue I raised earlier. Apologies. I'll come back once I get the site launched. 

 

Cheers, R

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi hrachovec

We wait for you...

Please create a new topic, as we only allow one question per topic for search indexing reasons.

Thank you !

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi @batman:

 

OK, thanks. Starting a new topic now. 

 

Cheers, R

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0