• 0

Upon updating..your Your Highlight box is broken!


Question

Posted · Report post

I just updated to PL DMS 1.1 and now my Highlight Box title and text have disappeared..it is set back to the default.

After re-entering it and publishing it, it does stick but reverts back to the default text.

 

http://personaltrainingvancouver.info/

 

Also where has the access gone for all the WP management links?

 

 

 

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted · Report post

Also the Global settings option has disappeared.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Also the Global option has disappeared, all that's offered is the Local Option now.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Strange, first report of this... are you sure you aren't throwing any errors (PHP or JS)? 

 

We haven't changed the functionality regarding the issues you're having...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Unless by 'global settings' option has disappeared, you are referring to it being renamed to 'settings' which did happen ;)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Finally, 1.1 is a consolidation and simplification release, focusing on critical DMS performance and functionality. Some things like the admin links are located in the admin bar, thus are redundant in DMS.

 

Blog post is coming but we've removed 18000 lines of code and 1.1 runs up to 50% faster in most cases.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

All I did was update and my text disappeared..I cannot save it..no matter how many times I try.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am not excited about my other sites that are complete..if I open them to edit.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Your reply.."Unless by 'global settings' option has disappeared, you are referring to it being renamed to 'settings' which did happen"

I am referring to the SECTIONS options, there was always a Local (just for that page) and a Global option (all pages)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Deleting the HIGHLIGHT box completely and rebuilding it seems to of worked.

BUT still missing the Global Options only LOCAl show s up

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Need some live links to understand what's going on, nothing around this has changed in 1.1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now