Archived

This topic is now archived and is closed to further replies.

  • 0

Hide Features and boxes in posts and pages

Question

Posted · Report post

Hellow: First, sorry for my bad english. Second, my problem: this is the web i am doing: http://web.proyectoequo.org with platform pro,. I want to hide features an boxes from individual posts and pages, and let them only in the home page, with layout mode magazine. ??Is it possible? Thanks

Share this post


Link to post
Share on other sites

12 answers to this question

Posted · Report post

"Just to check the gas on this, is everyone using the latest version 1.1.1? @Bryan, where can i find a update ?

Share this post


Link to post
Share on other sites

Posted · Report post

You can either over write your older version or install a new one and activate it under another name.

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, It's possible, but when I looked at your website, it appears as though the individual posts and pages are already set up without the magazine layout mode. Do you see something different? (In case you still need to know: To change the layout mode, go to your PlatformPro settings, and view the section under the Blog and Posts tab called "Blog Post Layout Mode". In the dropdown menu, you can select "Blog Layout Mode" to get rid of the magazine layout.)

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Catrina, i cant find how to get the thumbs to apear under the featurepage pictures, they are just gone, even though i have activated it in "Feature settings"....and also i cant get the dropdown, though i also have it activated in settings under "Nav menu"....what can i do ? http://www.kimbabbel.com Thanks :o)

Share this post


Link to post
Share on other sites

Posted · Report post

This means that you have a javascript conflict. Likely from a plugin

Share this post


Link to post
Share on other sites

Posted · Report post

Hi cmunns, thanks :o) i have tried to deactivate almost every plugin...and the only ones active are "fast secure conact form", "WP Database Backup", "WP Calendar", "MailChimp" and "Aksimet"... But i still have the same isues ?? Thanks for taking the time to help :o)

Share this post


Link to post
Share on other sites

Posted · Report post

I recall someone having problems with MailChimp...is there a reason you can't deactivate all plugins just to test?

Share this post


Link to post
Share on other sites

Posted · Report post

I deactivatet ALL the plugins...and still no dropdownmenu or feature thumbs or the other features

Share this post


Link to post
Share on other sites

Posted · Report post

I had problems viewing the boxes with the Capa plugin. Capa did not understand the boxes as "pages" and i had to de-activate it. Kim did you set the pages which have to go on the dropdown menu as Child pages of the main one?

Share this post


Link to post
Share on other sites

Posted · Report post

@l@lettrice , yes its a little strange...yes i have set the pages up for child pages under the main ones i need, and still nothing...ahhrr pulling hair out now ;o)

Share this post


Link to post
Share on other sites