• 0

Cool Carousel Cool Carousel Text Alignment

Question

Posted · Report post

Please can you tell me how to align the default text which is on the left  to the centre, tried several things but with no success.

Thanks in advance.

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Posted · Report post

1) add this custom CSS/LESS: .cc-caption { text-align: center; }

2) you have PageLines ImageFrame turned on. Turn that off ( http://cl.ly/image/032g0i1P0m2R ) and it should look like this when combined with the above CSS: http://cl.ly/image/1g032w2h042a

 

Please let me know if this worked for you.

 

I hope you like Cool Carousel. If you'd like to leave a review on its Shop page ( http://www.pagelines.com/shop/sections/cool-carousel/ ), I sure would appreciate it!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Slsp. Thank you for your purchase. I'm not understanding the question because there is no default text. Please provide a screenshot.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The text on the left hand side.

 

Also another quick question...

As the slider revolves around,

Is there anyway of making the

images have no whitespace

(tried a negative number in the 

Margin between each slide

.... but nothing

or is there a way to make the

cool carousel background black.

Been trying less/css to no avail.

 

site url is http://sjf.scottishjazzfederation.net/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for your help.

Turning the image frame off left

two pixels of white space and

the text now aligns perfectly but

now get a series of numbers 

running down the left hand side

under the image frame.

oh and the carousel images are

not aligning in the centre.

 

Sorry can't upload an image,

uploaders sulking. Have left code 

in place on site for you to view.

http://sjf.scottishjazzfederation.net/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Did you put the code in the right area, like this: http://cl.ly/image/1w2f1k37143E ?

 

What settings do you have for Pager and Controls?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes I did,

 

and...

 

After tweaking the controls the numbers disappeared, the central text alignment lost the transparency overlay

and the images did not align in the centre but to the far right of the slider leaving 3/4 black space.

 

Had to revert it back to default.

 

:0(

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The code I posted previously was added to the user's site to satisfy their request. Please close this ticket. Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now